Jump to content

Speedy33

Member
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Speedy33

  • Birthday 01/10/1985

Personal Information

  • Country
    DE
  • 3D printer
    Ultimaker 2
  1. ja ich hab Lötkenntnisse, allerdings sind mir grössere Bauteile lieber ;-)
  2. Ich hab mir jetzt nen neuen Thermistor bestellt und werde den mal austauschen. Hoffe das es an dem liegt. Der kostet mit Versand ja nur paar Euro.
  3. Nach langem mal wieder was am Drucker gemacht, hatte einfach wenig Zeit. Die Kabelklemme hab ich mir angeschaut und konnte nix negatives feststellen. Dann hab ich heute einen neuen Kabelstrang eingebaut und das Problem ist immer noch da. Hab das Bett aufgeheizt auf 75°C und es ging immer zwischen 75°C und 80°C hin und her. Dachte das passt so und hab nen Druck gestartet. Nach ca. 3 Minuten war die Bett Temperatur auf 108°C. Hab den Druck dann abgebrochen und die Temperatur stieg weiterhin bis auf 122°C und ging dann langsam wieder runter. Nach dem Abkühlen zeigt die Nozzle Temp 26°C an und das Heizbett 54°C. Ich bin langsam echt am verzweifeln.
  4. Danke Gerd für die Info, dann werde ich mir die Kabelklemme mal noch anschauen und wenns das nicht ist, nen neuen Kabelstrang kaufen.
  5. Nachdem ich alles auseinander gebaut und geprüft hab, hat es 3 Drucke lang funktioniert. Jetzt geht aber gar nix mehr, jetzt ist es so krass, dass wenn ich am Kabel wackel die Temperatur auf bis zu 175C° angezeigt wird. Ich werde jetzt das komplette Kabel erneuern. Wieviel mm² hat denn die Leitung vom Tempsensor?
  6. Also ich hab jetzt alle 4 Kabel auf Durchgang geprüft, inkl. Wackeln, Ziehen. Es war immer Durchgang vorhanden. Desweiteren habe ich den Widerstand vom Thermistor gemessen. Der hat bei ca. 20 Grad Raumtemperatur, einen Wert von 124 und geht dann runter auf 113, wenn ich ne Weile dran bleib. Ist das normal so, oder liegt hier der Fehler?
  7. Ich hab ein Problem mit meinem Ultimaker 2. Kurz nach dem Druckstart kommt der Error mit Temp Sensor Bed. Ich habe das Bett mal manuell aufgeheizt, eingestellt auf 75C. Die 75C werden erreicht, dann geht die Temperatur auf 66C zurück und steigt dann wieder auf 75C. Und das ganze immer wieder. Ist das Heizbett defekt oder kann es einen anderen Grund haben?
  8. Hi, hat jemand Erfahrung mit nGen Flex und kann mir nen Tip geben wie das auf der Platte haften bleibt. Ich habe einen Ultimaker 2, hab die Bett Temperatur auf 80C und hab es schon mit Klebstoff, Haarspray und auch ohne was direkt auf Glas probiert. Es bleibt einfach nicht kleben.
  9. Das neue HT werde ich auf jeden Fall ausprobieren. Aber erst muss mindestens eine Rolle XT aufgebraucht werden Hab noch rot, schwarz und clear da.
  10. Ja das Stringing ist bei XT schon nervig, aber es lässt sich relativ leicht nach bearbeiten. Ich drucke XT mit - bed 70C° - nozzle 250C° - retraction 0,8mm - speed 35mm/s das habe ich bisher mit dem E3DV6 aus XT gedruckt.
  11. Hi @ultiarjan, danke für den Tip mit der Wärmeleitpaste Bin gerade dabei das zweite Teil in XT zu drucken, bisher kein Verkleben mehr.
  12. Ich habe den Lüfter montiert der dabei war. Ich habe ihn am Board an einen 24V Steckplatz angeschlossen. Der Luftstrom ist schon sehr ähnlich im Vergleich zu dem blauen Teil, das dabei war.
  13. Hi @ultiarjan, mein Englisch ist nicht so gut um zu schreiben, lesen kann ich das meiste. Ich hoffe du verstehst mich trotzdem Ich werde das mit der Paste mal ausprobieren. Es verklebt aber immer nur im unteren Bereich der Heatbreak, also nur das Stück das im Hotend steckt.
  14. Das Filament kommt aus dem Bowden, geht dann ca. 10-15mm durch das Alu und dann in das Edelstahlröhrchen bis zur Nozzle. Edelstahl ist ja ein sehr schlechter Wärmeleiter, besser ist natürlich der PTFE Coupler vom original. Nachteil bei dem ist halt wieder, dass er hohe Temperaturen nicht so mag. Die Wakü sieht auf jeden Fall interessant aus, aber umsetzen werde ich das wohl nicht.
  15. Hallo Gerd, ja du liegst richtig. Die Heatbreak ist ein Edelstahl Röhrchen und verbindet den Heizblock mit dem Alukühlteil. Das Aluteil mit den Einstichen kann ich problemlos mit der Hand anfassen. Wie das im inneren aussieht weis ich natürlich nicht, da kommt man ja nicht ran. XT hat zwar eine um 10C° niedrigere Glassübergangstemperatur, muss aber mit mindestens 10C° mehr gedruckt werden. nGen drucke ich mit 235C° und XT hab ich von 240-250C° probiert. Es wäre allerdings schon blöd wenn man damit kein XT drucken kann. Wenn das wirklich der Fall wäre, bau ich wieder zurück auf Original Kopf mit Olsson.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!