Jump to content

doing

Dormant
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. Hallo Gerd, ich habe deine Tipps mal der Reihe nach durchgespielt: Einen neuen Drucker anlegen hat nichts gebracht Das Löschen der "cura.cfg" Datei hat nichts gebracht Alle Dateien unter "C:\Users\NAME\AppData\Local\cura" in ein "cura_bak" Verzeichnis zu verschieben und dann Cura 2.3.1 zu neu starten hat zum Erfolg geführt, die Eingabebox für die Höhe des "Z-Spring" ist aus dem Dornröschenschlaf erwacht und aufgetaucht... Ich vermute einen Zusammenhang mit den hinterlegten, eigenen Material Profilen - die ja nun erstmal wieder weg sind. Danke!
  2. Ja klar. Wie bereits geschrieben taucht ja auch das 'Bewegungen' Menu rechts auf sobald ich 'Z-Spring Höhe' aktiviere. OS ist Win10 - 64Bit
  3. Ich hoffe, die Funktion steht bald wieder zur Verfügung...
  4. Ich nutze einen UM 2+ Spannend ist: Wenn ich mal so tue als hätte ich einen UM 3 und wähle den im Drucker Menu aus, dann ist das Eingabefeld da:
  5. Hallo, in den älteren Cura Versionen konnte man mit Hilfe des Z-Sprung Menus definieren um welche Höhe das Druckbett abgesenkt werden soll, wenn der Druckkopf über das bereits gedruckte Teil fährt. Das war - besonders bei filigranen Teilen - sehr praktisch, damit diese bei der Bewegung des Druckkopfes nicht vom Druckbett gestossen werden. In der aktuellen Cura Version 2.3.1 gibt es diese Möglichkeit nach wie vor, unter 'Einstellungen > Bewegung' findet sich die Checkbox 'Z-Spring' (wohl ein Tippfehler in der Deutschen Übersetzung). Hakt man diese Checkbox an, dann taucht in den Einstellungen zum Druckprofil der Menupunkt 'Bewegung' mit Pfeil zum aufklappen auf. Allerdings fehlt hier das Eingabefeld für die Höhe um die das Druckbett bei der Bewegung des Druckkopfes über das gedruckte Teil abgesenkt werden soll, was ich gerade sehr Ärgerlich finde. Eine Absenkung des Druckbetts findet nicht statt! Ist das noch ein Bug in der Aktuellen Cura Version 2.3.1? Danke!
  6. Hallo, leider gelingt es mir nicht die Filamentkosten in Cura 2.3.1 einzutragen. Die entsprechenden Felder sind zwar unter 'Materialien > Eigenschaften' sichtbar, aber ausgegraut. Kann mir einer einen Tipp geben wie das geht / was ich für die Eingabe übersehen habe bzw. noch zusätzlich aktivieren muss? Oder funktioniert das Feature nicht und Cura 2.3.1 ist an der Stelle buggy? Danke!
  7. Hallo, ich mache gerade eigenartige Erfahrungen mit Cura 15.04.6 und dem Ultimaker 2+. In einem Objekt druckt der Ultimaker 2+ plötzlich seitlich Stützmaterial an einer vertikalen 'Wand' obwohl es dort nichts zu stützen gibt. In der STL Datei und in der Cura Objektansicht ist an der Stelle nichts zu sehen, es gibt darüber auch nichts zu stützen. Schaltet man aber in die Schichtansicht um und sucht sich die entsprechenden Schichten heraus, dann wird dort tatsächlich Stützmaterial angezeigt und auch später gedruckt. Hier zwei Bilder die das Problem visualisieren: Kennt jemand das Problem und weiß Abhilfe? Danke!
  8. Hi Chris, ist das ein Tippfehler mit den 110 bis 115° C bei normalem PLA? Ich drucke das Ultimaker PLA und jetzt auch das Multec PLA-HT bei 210° C Die Haftungsprobleme des Multec PLA-HT habe ich mit Blue Tape in den Griff bekommen. Beim ersten Layer habe ich mir inzwischen angewöhnt die Stellschrauben für die Druckplatte noch ca. 1/8 Umdrehung weiter zu drehen um die Druckplatte noch näher an die Düse zu bringen. So haftet der erste Layer auf jeden Fall. Ab dem zweiten Layer drehe ich die Stellschrauben dann wieder um 1/8 Umdrehung zurück. Mache ich das nicht, dann habe ich bei filigranen Formen (z.B. Löcher für Bohrungen mitten in einem Teil) ab und an noch Haftungsprobleme. Die Kehrseite des Vorgehens ist, dass gerade größere Teile mit planer Unterseite jetzt so gut auf dem Blue Tape haften, dass ich Mühe habe diese wieder abzulösen. Gibt es hier noch eine andere Möglichkeit als die Druckplatte aus dem Ultimaker zu nehmen und dann das gedruckte Teil vorsichtig mit der Klinge eines Cutters bzw. einem Spachtel anzuheben? Leider geht mir dabei immer das Blue Tape flöten... Grüße, Sebastian P.S. D3Lac werde ich auch noch testen... leider wurde der aber noch nicht geliefert!
  9. Hi Chris, das Warping wäre dann das nächste Problem auf das ich gestoßen bin. Ein geöffnetes Fenster im Büro ist der Tod für eine plane Auflage - vor allem bei längeren Drucksessions... Mangels Haarlack habe ich mir jetzt mal so ein ominöses 3M Blue Tape bestellt. Deine Aussage 'hält auf jeden Fall' klingt ja wirklich vielversprechend. Ich bin gespannt, denn im Moment könnte ich zum PLA-HT Weitwurf ansetzen - direkt auf der Ultimaker Druckplatte und ohne weitere Hilfsmittel hält es nicht vernünftig. Mit welcher Düsentemperatur druckst du das PLA-HT? Auch mit 220° C wie es Blecheimer geschrieben hat? Grüße, Sebastian
  10. Hallo tinkergnome, ich zitiere mal von der Multec Seite: Finde ich schon etwas eigenartig, da der Ultimaker 2+ ja ein beheizhares Druckbett hat. Trotzdem scheint man das Blue Tape oder eine BuildTak Druckplatte zu brauchen um mit dem Material arbeiten zu können, was mich sehr verwundert. Blecheimer hat hier ein tolles Ergebnis von PLA-HT gepostet - aber eben auch auf Blue Tape...
  11. Hallo Florian, ich bin leider noch nicht dazu gekommen neue Teile mit Colorfabb XT zu drucken, da ich im Moment mit Haftungsproblemen des Multec PLA-HT auf der Druckplatte des Ultimaker kämpfe. Deine Teile, die du mit Colorfabb XT gedruckt hast, sehen ja alle prima aus! Bei meinen Teilen ist es ja auch nicht so, dass sie nichts werden. Ich habe nur den Eindruck das die einzelnen Schichten (wie im ersten Post geschildert) nicht ordentlich miteinander verschmelzen. Im Gegensatz zu dem PLA-HT (das ich nicht zum haften bekomme) haften die Colorfabb XT Teile außerordentlich gut auf der Druckplatte. Im direkten Vergleich zu den Teilen, die ich mit dem Original Ultimaker PLA (aus dem Lieferumfang des Ultimaker 2+) gedruckt habe, habe ich aber beim Colorfabb XT den Eindruck, dass die Teile nicht so stabil sind (eines ist mir direkt beim Ablösen von der Druckplatte angebrochen). Wie du meinen Postings entnehmen kannst bin ich aber noch ein 3D Frischling und dabei Erfahrungen zu sammeln. Von daher drucke ich im Moment mit den Schnelleinstellungen von Cura, da ist die Geschwindigkeit ja nicht wählbar... Grüße Sebastian
  12. Hallo, kann mir bitte Jemand einen Tipp geben, wie ich das PLA-HT von Multec auf der Druckplatte des Ultimaker 2+ vernünftig zum haften bekomme? Im Gegensatz zum Original PLA von Ultimaker, das dem Ultimaker 2+ beilag und das vollkommen Problemlos auf der Druckplatte haftet, habe ich mit dem PLA-HT von Multec nur Probleme... Versuche mit dem Ultimaker 'Klebestift' waren zwar minimal besser als ohne, aber richtig zum haften habe ich es nicht bekommen, also mit dem Multec PLA-HT nur Ausschuß produziert. Ich drucke mit den PLA Grundeinstellungen von Cura, die Druckplatte habe ich vor jedem Versuch mit Isopropylalkohol gereinigt. Benötige ich Tape (Multec empfiehlt '3M Scotch blue Tape 2090') oder eine BuildTak Dauerdruckplatte? Vielen Dank Sebastian
  13. Hallo Florian, darf ich fragen, was du gedruckt hast? Ich habe z.B. den Ultimaker Robot mit XT getestet, der ist eigentlich - von der Stabilität her - auch ganz in Ordnung. Massive Figuren scheinen also kein Problem zu sein. Ich versuche mich aber gerade an einer Drohne bzw. an diversen Bauteilen für diese und die ist nicht wirklich massiv, es gibt viele Hohlräume und Überhänge. Hier hatte ich gleich beim entfernen der Teile vom Druckbett einen ersten Bruch und weitere dann beim entfernen des Stützmaterials / Randes. Mit 245° C Düsentemperatur habe ich es noch nicht probiert, aber bei den 70° C für das Druckbett liegen wir ja schonmal gleich. Mit der Haftung des Materials auf dem Druckbett habe ich bisher kein Problem. Ein Profil für XT habe ich mir auch angelegt (um nicht immer herumspielen zu müssen) aber eben mit 260° C da ich den Eindruck habe, dass die Schichten nicht richtig verschmelzen. Auch ich habe die 0.4er Düse im Olsen Block verwendet, jedoch nutze ich den Standard Feeder und den Standard Boudenschlauch des Ultimaker 2+ Da mir der letzte Versuch mit XT beim ablösen gebrochen ist liegt der bereits in der Tonne. Im Moment teste ich das PLA-HT von Multec, aber wenn der Ulti mit dem PLA-HT durch ist packe ich das XT nochmal rein und drucke es mal bei 245° C - anschließend kann ich gerne ein Bild hochladen. Grüße, Sebastian
  14. Hallo, Ich versuche gerade ein paar Teile mit Colorfabb XT zu drucken, aber leider entspricht das Ergebnis nicht meinen Erwartungen. Verglichen mit dem Original Ultimaker PLA Material sind meine Ergebnisse mit Colorfabb XT bisher eher bescheiden... Die einzelnen Schichten des Colorfabb XT Materials scheinen nicht wirklich miteinander zu verschmelzen bzw. aneinander zu haften. Schon ein leichter Druck auf das gedruckte Teil reicht, um etwas im Schichtverlauf zu brechen. Beim entfernen des Randes bzw. des Support Materials bei Überhängen tendiert das Colorfabb XT Material dazu sich unsauber abzulösen und Teile des eigentlichen Objektes brechen mit ab. Was sind die besten Einstellungen für Colorfabb XT auf dem Ultimaker 2+ ? Probiert habe ich es mit: - Den Cura Voreinstellungen für ABS - Den Cura Voreinstellungen für CPE Die bisher besten Ergebnisse habe ich mit dem Cura CPE Voreinstellungen und folgenden leichten Änderungen: Nozzle Temperatur: 260° Druckbett: 70° Danke!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!