Jump to content

corbusier

Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Architecture
  • Country
    CH
  • 3D printer
    Ultimaker 2+

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. bis jetzt alles ok, merci den helfern!!
  2. der druck kam nach meinen vorstellungen, ich drucke jetzt mal ab cura direkt
  3. habe nun den gcode aud SC karte gespeichert und mit dem druck begonnen, es lässt sich grundsätzlich sehr gut an, er druckt auch erst wenn die platte oben und wenn die düse heiss ist, melde mich nach druck
  4. ist es richtig, dass in cura der ollson block in den upgrades aktiviert ist? den habe ich ja auch und der drucker sollte nicht deswegen recht in die abdeckung knallen, weiss cura ev. noch nicht, dass die lüfter jetzt horizontal stehen und nicht mehr 45° schräge. ich lege mein modell mal sicherheitshalber ganz links hin, da sollte er ja rechts nicht anschrammen....
  5. habe ich nun gemacht, die motoren drehen wieder drichtig, der tip war gut, factory reset auch gemacht, die version im LED menue ist zwar immer noch die selbe, ein druckversuch ab SD karte mit gcodes von UM2+ (war beiliegend) war erfolgreich. jetzt versuch mit cura 3.6.0
  6. stimmt, habe ich mal ausprobiert um dem crash aus dem weg zu gehen, habe aber dann wieder auf UM 2+ gewechselt, ich prüfe
  7. wie sehe ich ob das eine chinese ist?
  8. ja der drucker ist neu, war OVP von hornbach, vor dem firware update aus cura hat es noch richtig gedruckt, ich denke ich bringe das ding zurück....
  9. und reversing material ist vorschub.... version aber auch immer noch _3.3.0, ich muss versuchen eine ältere version der firware manuell einzubauen, wo finde ich diese?
  10. factory reset hilft nichts, loading material ist für UM 2+ immer noch filament zurück ziehen und die frage ob das filament exits from nozzle...
  11. nein, natürlich neu generierte g-codes aus cura für UM 2+ , mache mal factory reset (woher kommt danach die firmware?), irgendwo musste ich in cura noch den Filament Extruder angeben?
  12. UM2_1776-2019_A.gcodeanbei das file aus cura für UM 2+
  13. gerät ist neu, aus dem fachhandel, nehme an der ist original. FW "Mar 15 2018 13:03:13 Vers:_3.3.0" plötzlich zieht der motor retour anstatt vorzuschieben, verhext.... also beim drucken ab SD Karte zieht der feder nun plötzlich noch das material zurück anstatt dieses zu schieben...
  14. hallo zusammen, soeben UM 2+ in einsatz genommen, ist nun mein 4. 3D drucker. erstmals ging da nichts, nur gebrösel auf der platten erst nach einsatz des original filament konnte ich ab SD karte kleine objekte drucken, das kommt vorerst gut. danach cura 3.6.0 gezogen und ein STL importiert, fertg und druck dabei crasht der druckkopf gleich mal rechts in die seitenabdeckung und zerkratzt diese. danach überschnappen die zahnriemen und das ding macht einen höllenkrach. fehler E05, danach alle endschalter kontrolliert, die klacken ganz ordentlich. neuer versuch mit dem gleichen resultat. ich vermute UM weiss nicht, dass er einen vorbereiteten zweiten druckkopf hat nun modell proporton auf 50 % gesetzt, der drucker fängt an zu drucken obwohl das bett noch in der halben höhe steht, zudem ist die düse erst bei 60 °, der darf doch hier nicht anfangen zu drucken.. maschine aus/ein, alles von vorne gleiches resultat..... ich lade mir nun einmal eine ältere version von cura, wer weiss rat?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!