Jump to content
Ultimaker Community of 3D Printing Experts

sjoerd

Dormant
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi Daid, Thanks for your reply. I'm aware of the expert settings. The first layer is called zero, the fan should work on the first layer after base layer (zero). Not once after installing Cura the fan worked. Build lots of parts without fan now.
  2. I installed Cura and updated the firm ware. It al works great and the print quality definitely improved. But I just cant get the extruder fan to work. It should switch on the first layer, I enabled it in Cura. But nothing, also no way to test it in printrun? Before in ReplicatorG the fan worked. Any tips on what to do? I'm out of ideas.
×
×
  • Create New...