Jump to content

kayoo

Dormant
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. That's it! I uninstalled FreeCad and Cura. After reinstalling first Cura and then FreeCad both run perfect. Thank you anon4321, Daid and gr5 for your fast help!
  2. sorry, there is no output.txt in C:\Program Files (x86)\Cura_14.07 :???:
  3. Thank you! :-P This is the information: C:\Program Files (x86)\Cura_14.07>cura.bat Traceback (most recent call last): File "C:\Program Files (x86)\Cura_14.07\python\lib\runpy.py", line 162, in _ru n_module_as_main "__main__", fname, loader, pkg_name) File "C:\Program Files (x86)\Cura_14.07\python\lib\runpy.py", line 72, in _run _code exec code in run_globals File "C:\Program Files (x86)\Cura_14.07\Cura\cura.py", line 13, in <module> from Cura.util import profile File "Cura\util\profile.py", line 22, in <module> import numpy File "C:\Program Files (x86)\FreeCAD 0.14\bin\numpy\__init__.py", line 168, in <module> from . import add_newdocs File "C:\Program Files (x86)\FreeCAD 0.14\bin\numpy\add_newdocs.py", line 13, in <module> from numpy.lib import add_newdoc File "C:\Program Files (x86)\FreeCAD 0.14\bin\numpy\lib\__init__.py", line 8, in <module> from .type_check import * File "C:\Program Files (x86)\FreeCAD 0.14\bin\numpy\lib\type_check.py", line 1 1, in <module> import numpy.core.numeric as _nx File "C:\Program Files (x86)\FreeCAD 0.14\bin\numpy\core\__init__.py", line 6, in <module> from . import multiarray ImportError: DLL load failed: Das angegebene Modul wurde nicht gefunden. C:\Program Files (x86)\Cura_14.07> I am not an expert, so I don't know what that means. :???:
  4. Sorry, I havn't seen it. Thank you for your advice!
  5. Cura is running without any problems on my 3 years old business-PC. On my high-performance home-PC Cura doesn't start. - no error message during installation - uninstall/reinstall doesn't help - running as administrator doesn't work - antivirus off - doesn't help - start from windows start menu: nothing happens - when starting direct from C: Create \ Program Files (x86) \ Cura_14.07 \ CuraEngine.exe I see a black popup for 1/2 second: ------------- "C: \ Program Files (x86) \ Cura_14.07 \ CuraEngine.exe This program is distributet in the hope it will be useful did, but WITHOUT ANY WARRANTY: without even .... ... You Should Have ... received a copy of the GNU Affero General Public Licenses along with this program. ... ... Default config "default.cfg" not used M107 G1 F2700 E-4.50000 G1 Z2009428.63 G0 X0.00 F9000 Y0.00 Z5.00 M104 S0; extruder heater off M1 40 S0; heated bed heater off (if you have it) ... ..." ------------- nothing more happens. Any idea? :???:
  6. Danke für Eure schnellen Antworten! Als Administrator ausführen funktioniert leider nicht. Cura startet auch nicht wenn der Virenschutz ausgeschaltet ist. Der Eintrag im Startmenü ist vorhanden, reagiert aber nicht. Wenn ich direkt von C:\Program Files (x86)\Cura_14.07\CuraEngine.exe starte, geht ein Popup "Benutzerkontensteuerung" auf, das die Erlaubnis für Änderungen an diesem Computer durch eine Software von einem unbekannten Hersteller erwartet (Cura). Das bestätige ich. Dann poppt für den Bruchteil einer Sekunde ein schwarzes Fenster auf. Ein Screenshot zeigt diesen Inhalt (Auszug): "C:\Program Files (x86)\Cura_14.07\CuraEngine.exe This program ist distributet in the hope that it will be useful, but WITHOUT ANY WARRANTY: without even .... ... You should have received a copy of the GNU Affero General Public Licenses along with this program. ... Default config "default.cfg" not used M107 G1 F2700 E-4.50000 G1 Z2009428.63 G0 F9000 X0.00 Y0.00 Z5.00 M104 S0 ;extruder heater off M1 40 S0 ;heated bed heater off (if you have it) ... ... " Weiter geschieht nichts. Habt Ihr noch eine Idee?
  7. Ich hab Cura auf 2 PCs installiert. Beide mit Win 7 64 bit und reichlich Kapazitäten. Auf dem Bürorechner läuft's, auf dem Heimrechner nicht (dort soll der Drucker stehen und die Vorbereitung laufen). Ich hatte keine Fehlermeldung bei der Installation und kann mir nicht erklären, warum die Software nicht startet. Deinstallation - Neuinstallation hat nicht geholfen. Hat jemand von Euch eine Idee, woran es liegen könnte?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!