Jump to content

Eunice

Dormant
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Eunice

  1. Hi! I've checked the retraction, and reset it as default. Though it gets better at the ending (remaining filament became fewer), it still has very little string (can be removed). And the skirt is turned on. I think because I changed the adhesion of the platform, so at the skirt PLA could not get out...
  2. Hi, here is the video of ending of printing: At the end, the nozzle still extrude PLA... View My Video And sorry for my poor English. This ultimaker 2 is bought on 14/Sep/2015, with a white shell.
  3. Thank you for your kind suggestion, especially the Olsson Block and the temp and speed. I'll try a bit lower temp or a faster speed. And do you think both of my problem (end of printing & flat surface) can be solved by changing temp/speed? Or this solution is just suitable for one problem?
  4. Thank you :-) I printed at 210 °C (PLA), speed 50 mm/s, layer height 0.1 mm/0.04 mm. So can I know what temperature is your PLA? And the speed you're printing? PS: I think 50 mm/s is very slow, because it always takes 2-3 hrs for my sample (4 cm*6 cm* 3 mm)...
  5. Thank you :-) I'm using Cura 15.04. Does the version of Cura matter?
  6. Hi, Thank you in advance for reading this :-) I've bought the Ultimaker 2 two months ago, and learned a lot about it :-) But there is still two problems: 1. When I try to print flat surface, there is always some lumpy parts, as below: and below (left) [/img] 2. At the END of printing, it cannot finish extruding immediately, so the remaining filament drops on the surface of my sample, as below (right) [/img] So could someone provide some suggestion about that? Thank you very very much!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!