Jump to content
Ultimaker Community of 3D Printing Experts

bbureau

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US
  1. Which Inventor version are you using? I have created my piece both in metric & imperial units. Both of which seem to skew when importing into cura. If you dont mind could you give me a step by step of how you initially configured your system? I would be most appreciative if you could find the time. Respectfully, Bret
  2. Hi Bret I use Inventor also In Inventor for stl files do not use "export" After drawing in inch Try these steps : Go to " tools " _ " document settings "_" units " change inch to mm. then open "3D Model"_" 3D Print" then choose " ultimaker2 " set orientation if necessary valid by clicking on STL button, that will save it in the direction of your choice ( if you modify your drawing in " 3D model" tab do not forget to "delete" your old 3D print setting before doing again the new one.) Cura will open your stl file with the good dimensions in mm. Hope that will help you Regard
  3. Does anyone else have this problem or any suggestions for me moving forward? I really need some help to be able to move forward.
  4. Greetings, I am having some trouble maintaining scale when exporting a completed file from Autodesk Inventor 2016. When browsing the forum I came across a possible error resulting from the transfer from inches to the Cura's standard mm. So I recreated the file in Inventor utilizing milimeters as the standard and it still imported the file w/ a very messed up scale. I had to increase the imported file by a little over a factor of 10 to be able to print the file in the correct size. Obviously this is a very frustrating error as I shouldnt have to print the same file multiple times so establish
×
×
  • Create New...