Jump to content

ensonic

Dormant
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. OH-MY-GOD. By sheer coincidence I noticed that by using another SD card printing worked again, with the same files on it. Then I compared the cards and noticed on is formatted as fat16 and one as fat32. The fat16 formatted disk shows the above symptoms. After searching for fat16 vs. fat32 I also found other users having the same problem. Now I wonder why the manual states that fat16 works, if obviously it does not. Also why the hell is this not fixed? The error that the user gets is so arbitrary that figuring out that this is due to fat16 is next to impossible. I almost decided to get rid of the printer due to that.
  2. I am happy to provide any extra info, just let me know what is needed.
  3. I've printed successfully last week. For a project I have 1 last out of nice pieces that I need to print, but today I always get this error "This file will override machine setting with setting from the slicer". Unfortunately it is completely beyond me why this happens. I googled for it, but I don't do anything fancy: * I removed the printer profile and readded the ultimaker 2 * UltiGCode is selected * I use quick print * I resetted the profile * Now I even install cura_15.04.5-debian_amd64.deb on a different machine The error is emitted from this code in the firmware https://github.com/Ultimaker/Ultimaker2Marlin/blob/484b1880d1ab44d69b49014aaa9849820fd4f9c5/Marlin/UltiLCD2_menu_print.cpp#L403-L439 But when I look at the GCode files, they start like this: ``` ;FLAVOR:UltiGCode ;TIME:215 ;MATERIAL:390 ;MATERIAL2:0 ;NOZZLE_DIAMETER:0.400000 ;NOZZLE_DIAMETER2:0.400000 ;Layer count: 14 ;LAYER:0 M107 G0 F9000 X101.773 Y101.776 Z0.300 ;TYPE:SKIRT G1 F1800 X104.624 Y99.588 E0.43126 ... ``` So the error should actually not show up. I've also tried to update the firmware, but that does not work (https://ultimaker.com/en/community/20303-update-firmware-from-linux). If this is a April-1st joke it is 2 days too early. Any tips or ideas?
  4. I've installed cura_15.04.5-debian_amd64.deb on a ubuntu-14.04 machine. As recommended I'd like to update the firmware of the ultimaker 2. The the printer I see that the firmware is 14.03 (12. March 2014). When I conenct the usb cable and then select "Menu:Machine/Install default firmware..." I get a dialog where the progressbar is not moving. the "okay" button is grayed. The printer restarted and makes clicking noises only. I can close the dialog, then the printer stops clicking and is back in the main menu. Since the ultimaker uses an arduino, can't I just send the firmware from the arduino ide? Is it this project: https://github.com/Ultimaker/Ultimaker2Marlin/tree/master/Marlin
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!