Jump to content
Ultimaker Community of 3D Printing Experts

mattvl

Dormant
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    CA
  • Industry
    Engineering
  1. So from what I'm reading it looks like Pronterface UI isn't an option anymore. Is there another way of editing the probe offset, etc in the new version of Cura?
  2. I went through all the settings and think I have pretty much everything locked in, but is there any Pronterface UI option for the prints? I want to make sure that I can set the probe offset, etc before starting my print.
  3. The issue is that I'm currently using a Printrbot Metal Plus and this was the version they link to on their site. From what I've read, the newer versions of Cura no longer support this printer. Is there a way to get it working with the newest version?
  4. See attached for the Windows event viewer logs.
  5. I tried doing a 15 hour print (the extremely popular mesh bird feeder on Thingiverse) and my printer stopped with the "pythonw.exe stopped working" showing up on my laptop. Based on what I've read, I should check the log file, but I don't see any errors: # Generating comtypes.gen._683BF642_E9CA_4124_BE43_67065B2FA653_0_1_0 # Generating comtypes.gen.TaskbarLib Listening for engine communications on 49674 Running: C:\Program Files (x86)\Cura_15.04.2\CuraEngine.exe -v -p -s initialSpeedupLayers=4 -s minimalFeedrate=100 -s preSwitchExtruderCode=;Switch between the current extruder
×
×
  • Create New...