Jump to content

PaulMiles

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the tips. I have had to run the printers for actual jobs this week so will try and get it working at the end of the week. I will let you know how it goes! Thanks
  2. Thanks Starbuck I'm getting closer! it's now creating a video but it doesn't show the build. I have checked the temp folder where the the captures are saved and it has one image from when the print starts with the buildplate lowered and 30 images from when the print has finished, again with the build plate lowered. It doesn't seem to be taking any captures during the print. I think I have my file set up as you describe, dual colour with printcore 2 doing a dummy model 1mm x 1mm the height of the main model. Any ideas? Thanks Paul
  3. hi Starbuck! that's great it worked! but now when creating the video i'm facing another error, i think it's failing to use ffmpeg for some reason, not sure why. :: Encoding video ffmpeg -r 30 -i C:\Users\<username>\AppData\Local\Temp\tmp9ifx3knq\%05d.jpg -vco dec libx264 -preset veryslow -crf 18 -loglevel panic test.mkv 'ffmpeg' is not recognized as an internal or external command, operable program or batch file. does the .exe need to be in the same folder of the script or something? thanks again for your help :)
  4. hi all, i'm just trying to use this application. i've installed python 3.7, downloaded both the GitHub files and ffmpeg, when i try to runt he command as stated in the installation guide i get this error message: B:\timelapse\um3timelapse-master>timelapse.py 192.168.140.189 1 test.mkv Traceback (most recent call last): File "B:\timelapse\um3timelapse-master\timelapse.py", line 4, in <module> from requests import exceptions ModuleNotFoundError: No module named 'requests' am i using the command wrong? can you please help? thanks.
  5. you could try turning on 'print thin walls' found under shell tab in cura
  6. I'm using 3.2.0 and it's here: I don't think it was a new feature, but maybe try searching for 'remove all holes'
  7. Hi I have done quite a large amount of printing from AECOSim and unfortunately there is no easy way to get just the skin. I had a quick look at your stl. and it's pretty good. I think you might be able to get it to work if you make sure all of the openings are closed, at the moment there is a gap above your 'garage door', the roof light/skylight is open and so is the chimney. Once these are closed you could try 'remove all holes' and 'extensive stitching' (both under Mesh fixes on Cura). This normally works well.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!