Jump to content
Ultimaker Community of 3D Printing Experts


  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
  • Industry
    R&D / Exploration
  1. I meant "higher" as in moving the bed higher, ie closer to the head, ie more squished. Lower is inverse. I've never had a problem with parts not sticking. I'm using PLA. I have the opposite problem. I'm using a sharp chisel to try and get under the parts and get them off with breaking them. I think I originally had the bed too close/squished. Apparently material couldn't come out of the head sufficiently. Looks like the bed may not be perfectly flat, or at least the mat onto of it. I've read people suggest having a glass bed.
  2. I tried leveling again. Made it higher but I don’t think as high as it was originally. That seemed to be the trick. Looks great now. Thanks!
  3. I checked the level and it was too high, ie paper was wedging against the head although pretty level. So I lowered it everywhere. Result is no better. Could this also happen if I went too low? It doesn't look different. I still feel a slight tug with paper under the head. I'm printing at 220 degrees C. The PLA I'm using in Inland white, rated for 205-225. Most prints come out great with no obvious underextrusion on the walls but with under extrusion on top and bottom with my typical settings. I had originally attempted to print at 60mm/sec and 190C but there was lots of
  4. Attached is a picture. I don’t think it’s a printer issue. Belts are tight, prints are very consistent. Bed is very level and the wall extrudes to the edges well. It’s the bottom within the walls that doesn’t quite reach as in the attached picture.
  5. I'm assuming its a Cura issue. The bottom layer inside the wall (infill?) comes very close to the wall, but doesn't quite meet. So in an otherwise smooth bottom, there's a gap, ie seam between the bottom and the wall. I'm also noticing some under extrusion on the bottom particularly when using concentric fill. Is there some setting to fix this? I'm using the default "draft 0.2mm" setting. This is on an Ender 3 with speed set to 40mm/sec.
  • Create New...