Jump to content

samir17864

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. In addition to the above solution, and in case your printer is any of Creality CR series, then I advice to set these: Under Material: 1- Set the Retraction Distance to 6.5 mm. 2- Set the Retraction Speed to 40 mm/s. Under Speed: 1- Set the Print Speed to 40 mm/s ... Never go above 40 mm/s. 2- Set the Infill Speed to 40 mm/s also. 3- Set the Outer Wall Speed and Inner Wall Speed both to 20 mm/s. 4- Uncheck Equalize Filament Flow. 5- Uncheck Enable Acceleration Control. 6- Uncheck Enable Jerk Control. Under Infill: 1- Check Connect Infill Lines. 2- Check Infill Before Walls. In case you wanted to use a raft, then under Build Plate Adhesion: 1- Set the Raft Air Gap to to 0.2 mm. 2- Set Initial Layer Z Overlap to 0.2 mm. These settings will improve your print quality a lot, but it will increase the print time ... These are the best settings for any Creality CR series printers. Try my advice, and let me know if your print quality is improved.
  2. I had the same problem before when I try to Print via USB ... I solved it by doing this: 1- Disable Z Hop When Retracted. 2- Enable Avoid Printed Parts When Traveling. 3- Set Combing Mode to: Not in Skin. The above 3 settings are found under Travel.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!