Jump to content

l30nardo

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. bonjour, quelqu'un peut m'aider à configurer mon imprimante 3d, voici ce que j'ai comme configuration avec le logiciel d'origine, <?xml version="1.0" encoding="utf-8"?> <MachineConfig FileVersion="1"> <PlatformXSize>120</PlatformXSize> <PlatformYSize>67.5</PlatformYSize> <PlatformZSize>200</PlatformZSize> <MaxXFeedRate>100</MaxXFeedRate> <MaxYFeedRate>100</MaxYFeedRate> <MaxZFeedRate>100</MaxZFeedRate> <XRenderSize>2560</XRenderSize> <YRenderSize>1440</YRenderSize> <DisplayedControls>XYZTPGDS</DisplayedControls> <MachineType>UV_DLP</MachineType> <MultiMonType>eVertical</MultiMonType> <MotorsDriverConfig> <DriverType>eGENERIC</DriverType> <ComPortSettings> <PortName>COM3</PortName> <Speed>115200</Speed> <Databits>8</Databits> <Parity>None</Parity> <Stopbits>One</Stopbits> <Handshake>None</Handshake> </ComPortSettings> </MotorsDriverConfig> <MonitorDriverConfig> <DLP_X_Res>2560</DLP_X_Res> <DLP_Y_Res>1440</DLP_Y_Res> <MonitorID>DISPLAY2</MonitorID> <DisplayCommEnabled>False</DisplayCommEnabled> <ComPortSettings> <PortName>Com1</PortName> <Speed>115200</Speed> <Databits>8</Databits> <Parity>None</Parity> <Stopbits>One</Stopbits> <Handshake>None</Handshake> </ComPortSettings> <MonitorTop>0</MonitorTop> <MonitorLeft>0</MonitorLeft> <MonitorRight>1</MonitorRight> <MonitorBottom>1</MonitorBottom> <CorrectionMask> </CorrectionMask> <UseMask>False</UseMask> </MonitorDriverConfig> <UserParameters /> </MachineConfig> merci
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!