Jump to content
Ultimaker Community of 3D Printing Experts

psyberbob

New member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi there; I am running Cura on a 3B+, and I cannot get it to lad. The pacgake was installed from the repository, so it should work right out of the box.... However... ERROR TRACEBACK: LOGS: cura.cfg [general] version = 6 [backend] [view] [local_file] [um3networkprinting] [gcodereader] [layerview] [info] [cura] Plugins {"disabled": [], "to_install": {}, "to_remove": []} Any help would be appreciated.
×
×
  • Create New...