Jump to content
Ultimaker Community of 3D Printing Experts

fensterkreuz

Dormant
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. cool - with a 100x zoom Magnifying glassi read I*R P441 087Y F8738 - nearly nothing to see on the chip. the last 8 was wrong - thats why i didn't find anythink. ok the qs will not fit (i thought that by myself - im an electrical noob) but - i ordered it in China ... will go back to the 'bay' to be sold. i ordered a package of 10 IRF3836 ... in China - will take some weeks ... i'll be back (THANK YOU !!!) .... Unfortunately i don't know People to build ...the BOM im stupid ... first i should think than orderingh in China ... that is the better solution - ist on my daily way to work
  2. Interessting - not funny. I have nearly the same Problem ... excatcly that above shown part seems to be defect. turning on the Printer, the heatbed starts heating - and it smells bad to. i turned off power, when the heatbed temp. runs above 120°C ... and it did it really fast. I found, that the chip was about 138°C ... Contacting the ultimaker Support the send me to the german Reseller - after discussing a week!!! with them, they decided, that i am right (at first, the wanted to sell an new heatbead) ... a new heaterboard should be about 120.- EUR without Transport ... that heavy. asking a
  3. hmh - okay, gerade das DRUCKEN im Zusammenhang mit SLICEN wäre das was ich gerne getestet hätte ... Aber - thx soweit.
  4. ? Netfabb ist nicht in der Lage den Ultimaker ansteuern? Echt jetzt? Wozu dann der Button DRUCKEN und warum ist der Button GCODE erzeugen auch immer deaktiviert? Dann ist die Software doch für die Tonne ...
  5. Ich bin am durchtesten und hab auch NetFabb am Start, aber es druckt nicht ... Was mache ich falsch/ was hab ich übersehen? Ich lade eine STL die unter Cura ... die naja 'ausgedruckt' wird, aber kilometerweit vom Original entfernt ist (ein Laufrad Demo aus FreeCAD exportiert) - es fehlen einfach Sclices im Cura. Wenn ich mir die Sclices in NetFabb ansehe, sehen die gut aus - ich berechne den Toolpath - aber der Button drucken wird nicht aktiv. Das Model ist fehlerfrei und der UM ist via COM3 (eigentlich per USB Kabel angeschlossen, ... aber was weiß ich was die Programmierer da entwickelt
×
×
  • Create New...