Jump to content

mygoal

Dormant
  • Content Count

    4
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Thanks a lot illuminarti! I checked everything again, reassembled parts, losen and tightened every screw I could find... and all looks well now!
  2. I just checked everything again... Reassembled parts, losen every screw and tightened it again... And now everything looks doing well... Hope it was the same problem!
  3. I read the post “Lopsided/Skewed Prints” by djproductdesign because I have the same kind of problem. So again I tightened every screw I could find and checked that the short belts aren't rubbing on the frame, just like Illuminarti and gr5 suggested. But without any possitive results. The problem appeared all of a sudden and first look to have been gone but now it's even worse. The firts models where perfect. – For the firsttime it's slightly visable at the Owls but I didn't took a note of that because after that I printed some blocks which where okay. – Than the Mont Saint-Michel became like a dream-print. It looks like it came back to it's original point, which I think is a bit different that djproductdesign had. After this I printed again some blocks (10x10x10mm) and again these looked fine. – So I imported a drawing with some more geometrie but this went terrible wrong. – From that moment everything is printed skewed; the blocks, the Ultimaker-logo-robot... check http://umforum.ultimaker.com/index.php?/gallery/album/152-problems-skewed-prints/ for pictures
  4. Tightened the screws but still lopsided/skewed prints I read the post “Lopsided/Skewed Prints” by djproductdesign because I have the same kind of problem. So again I tightened every screw I could find and checked that the short belts aren't rubbing on the frame, just like Illuminarti and gr5 suggested. But without any possitive results. The problem appeared all of a sudden and first look to have been gone but now it's even worse. The firts models where perfect. – For the firsttime it's slightly visable at the two Owls but I didn't took a note of that because after that I printed some blocks which where okay. – Than the Mont Saint-Michel became like a dream-print. It looks like it came back to it's original point, which I think is a bit different that djproductdesign had. http://umforum.ultimaker.com/index.php?/gallery/image/890-02-mont-saintmichel-s/ After this I printed again some blocks (10x10x10mm) and again these looked fine. – So I imported a drawing with some more geometrie but this went terrible wrong. – From that moment everything is printed skewed; the blocks, the Ultimaker-logo-robot... If anyone has a solution how this can be resolved, please let me know. Thanks! PS I tried to put pictures in this message ... but I think it didn't work out... check http://umforum.ultimaker.com/index.php?/gallery/album/152-problems-skewed-prints/ to see them
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!