Jump to content

markotjo

Dormant
  • Content Count

    3
  • Joined

  • Last visited

    Never

Everything posted by markotjo

  1. I have a problem with my filling. Can anyone help me with this. it didn't happend before its the first time I tried the collor red but I doubt that that is the problem. Its a normal 2.85mm from ultimaker site. Can anyone help me? https://www.dropbox.com/s/1s225bflw48rzst/IMG_0808.JPG https://www.dropbox.com/s/1s225bflw48rzst/IMG_0807.JPG https://www.dropbox.com/s/1s225bflw48rzst/IMG_0806.JPG https://www.dropbox.com/s/1s225bflw48rzst/IMG_0805.JPG https://www.dropbox.com/s/gf92hazywqos2y4/IMG_0804.JPG
  2. Thank you all for your help. I tried to scale it up and 1.02 is fine and works perfect! my product is now in the right size so it was the shrinking. The only part now is that if I remove the object from the bed there is a line that was laying on the bed. That line is a little bigger then the rest. But I can remove that line. Thanks you very much
  3. Hello I'm mark and with some students we have bought a ultimaker original in November. since we have printing a couple of things we discovered that the dimensions we want arn't right. For example I printed a part that was 50x50x10mm. When the print was done is was 49.1x49.1x10. So Z axis is good. Since we want to produce some technical prints we hava a problem with it. I was looking on the internet to solve this. I found some ppl with formulia's and such. I understand the formulia but where can I put this number then? Also I read somethings about the marlin firmware. But i don't understand how this works. Can someone tell me this?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!