Jump to content

470m

Dormant
  • Content Count

    4
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Hi, i installed octopi for my UM2 and everything runs fine except printing. I changed gcode falvor to reprap (Marlin/Sprinter). When the print starts, it starts printing the object immediately. There is no startup procedure like when using ultigcode flavor and starting the print form sd card. So there is no material extruded at all when it starts printing. This is the start code which is added when changing the flavor to reprap (I am using Cura 14.07): ;Sliced at: {day} {date} {time} ;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density} ;Print time: {print_time} ;Filament used: {filament_amount}m {filament_weight}g ;Filament cost: {filament_cost} ;M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line ;M109 S{print_temperature} ;Uncomment to add your own temperature line G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G1 Z15.0 F{travel_speed} ;move the platform down 15mm G92 E0 ;zero the extruded length G1 F200 E3 ;extrude 3mm of feed stock G92 E0 ;zero the extruded length again G1 F{travel_speed} ;Put printing message on LCD screen M117 Printing... Is this code correct?
  2. Danke für die Tips! Ich werde es mit dem Lüfter für die PLatine und mit einer älteren Firmware ohne Lüfter versuchen. Mein UM2 ist auch erst seit 3 Tagen im Betrieb. Viele Grüße Niko
  3. Hallo, ich habe das Problem, dass ich meinen Ultimaker 2 nach jedem Druck aus- und wieder einschalten muss, damit er richtig druckt. Wenn ich nach einem abgeschlossenen Druck den nächsten Druck starten möchte, heizt er auf und fährt in Startposition. Danach kommt noch ein paar sekunden Filament aus der Nozzle und das wars dann. Die Druckzeit ist unabhängig vom zu druckenden Objekt immer 6 Stunden. Wenn ich aus- und wieder einschalte funktioniert alles wieder korrekt. Ist dieses Problem bekannt? Meine Firmware ist die neuste (14.06.1) Viele Grüße Niko
  4. 470m

    Lieferzeit aktuell

    Hi, ich habe am 18.05 bestelt und zahle per Rechnung. Bestellstatus ist immer noch "Verarbeitung". Habe heute Morgen ein Ticket aufgemacht und wegen der Lieferzeit nachgefragt, da diese zum Bestellzeitpunkt mit einer Woche angegeben war. Bis jetzt keine Reaktion. Grüße
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!