Jump to content

TomDeprins

Dormant
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Mijn 3D printer is een eigen ontwerp. Hij werkt bijna hetzelfde als de ultimaker. Belts en pulleys. Ultimaker v1.5.7 mainboard, mk2b heated bed. Ultimaker 2 nozzle en xy-block. En het gaat hier over de oriëntatie TIJDENS het printen. Dan kan je hem toch moeilijk homen?
  2. Hallo iedereen, Ik heb onlangs de eerste 3d print uitgeprobeerd met men nieuwe zelfgemaakte 3D printer. Maar die eerste print ging volledig mis. Na een tijd lijkt het of de printer zijn oriëntatie kwijt is en print hij niet waar het zou moeten. (Een paar cm te veel naar voor. Iemand een idee hoe dit komt?
  3. Ow ja vergeten. Mijn electronica bestaat uit een ultimaker v1.5.7 board (niet het originele) met een reprap full graphic smart controller display. Ik heb dit in een pakket gekocht waar de stepper drivers bij zaten. Mijn andere stepper motors werken goed (zijn er wel van een andere webshop). Hoewel ze soms ook wel eens blokkeren maar dat lost zich dan op na het smeren van de assen. Hoe verhoog je de stroom? Is dat op het bord zelf?
  4. Hi, Na het lang opgegeven te hebben, heb ik dan toch vandaag besloten om verder te werken aan de problemen aan mijn zelfgemaakte 3D printer. Probleem 1 (Opgelost maar tips mogen altijd nog): De filament bleef niet plakken en werd meegenomen door de nozzle. Dit lag blijkbaar aan te veel spatie tussen de nozzle en het bed. Waar ik nog wel hulp bij nodig heb (omdat ik het niet begrijp) is dat als ik iets wil printen gaat het bed bijna tot tegen de nozzle en wanneer ik het bed verplaats via de firmware (Marlin, Move axis-optie) dan is er nog +- 1mm tussen het bed en de nozzle. Probleem 2: De extruder heeft geen grip op de filament. Wanneer ik de schroef van de extruder aandraai dan blokkeert de motor. (Schokt hij wat) Zelfs als ik de schroef beetje per beetje aandraai vind ik geen punt waarbij er grip is maar geen blokkering. Dit is de extruder die ik heb: http://nl.aliexpress.com/item/Free-Shipping-1-set-MK8-extruder-aluminum-block-DIY-kit-Makerbot-dedicated-single-nozzle-extrusion-head/32373582446.html?spm=2114.020208.3.19.YMDz0B&ws_ab_test=searchweb201556_9,searchweb201644_3_10001_10002_10005_10006_10003_10004_62,searchweb201560_6,searchweb1451318400_6151 Kan het zijn dat dit aan de motor ligt? Dat de extruder juist goed strak moet opgespannen zijn maar dat de motor dit niet aan kan? Alvast bedankt voor je hulp. Tom
  5. Goed nieuws: alles werkt. Behalve dan de extruder die constant verstopt zit. (J-head) Ik heb daarnet een testprint gedaan en alles ging goed tot op +-2cm. De extruder begon dan zowat verstopt te geraken. Voor zover hij dan is geraakt is het binnenwerk van de 3D print verbazend goed gelukt. Alles is mooi effen. En voor het probleem van het verstoppen heb ik inmiddels al een nieuwe extruder gekocht. Een exacte kopie van de Ultimaker 2 extruder en met 2 nozzles! Dus binnen een paar weken kan ik eindelijk volledige ontwerpen 3D printen...in 2 kleuren! In ieder geval: ontzettend bedankt voor je hulp. Ik kon het echt goed gebruiken en mede dankzij jouw zal ik binnenkort (wanneerd mijn nieuwe extruder er is) kunnen beginnen met 3D printen. DANKU!!!
  6. The problem is solved. I had to change the steps/mm. Now my 3D printer is working just fine...except for the filament that gets stuck in the extruder. But i already ordered a new extruder. Exactly the same as the ultimaker 2. The one i'm using now is a J-head. Very poor quality. So with my new extruder everything has to work and when i receive it i finally will be able to print...in 2 colors (dual extruder). I'm so happy now. I almost worked a year at this project and now it's finally done. Anyway, thank you very much for your help!!
  7. IT WORKS!!! Except for the Z-axis which goes down too slow (the nozzle moves into the print after a while so i think i have to change the steps/mm, right? By the way: thanks for all your help!!!
  8. Ow i see it! Stupid youtube app! Changed it!
  9. https://www.youtube.com/watch?v=nMgI9sIzvWM (Heating is done after 58sec.)
  10. I did what you said. The Gcode was set on UltiGcode so i changed it to Marlin Gcode (reprap). But now it moves like 5cm up and then it homes again. When i set G28 to 'G28 60' it moves the Z down and it keeps going even if it's pressing the end stop.
  11. Nee ik gebruik een full graphic smart controller (12864). En homen doet ie perfect.
  12. Hello, First let me introduce my 3D printer. I have a custom 3D printer with a Ultimaker 1.5.7 board. My 3D printer is based on the Ultimaker 2 (design). Now i have a little problem with my Z-axis. I can move my Z-axis manually via the menu so the stepper motor works. But when i start a print and the z-axis is not homed then it starts homing before proceeding with the print. Once it's homed it stays right there. It does nothing! I read a lot of auto leveling with inductive sensors and also with a servo with an endstop attached to it which is attached to the hot end but isn't there a way to calibrate it like you have to do with the Ultimaker 2 (with that paper between the nozzle and the bed)? Anybody who knows more about this problem
  13. De Z draait omhoog (de juiste kant dus). Is dit niet eerder een auto level probleem of zo iets?
  14. Heated bed: Ja die moet inderdaad omhoog maar dat doet hij niet. Dit is volgens mij iets in de firmward maar ik zou niet weten wat. Ps: heb juist ontdekt dat ik nog een oud moederbord heb liggen met 16V 100uF capacitors. Ik heb die geplaatst tussen mijn 12V uitgang en de ground van de L7812CV en het werkt prima tot hiertoe. Another problem solved!
  15. Goed nieuws: het probleem met de extruder die niet werkte is opgelost. Dit lag inderdaad aan het feit dat de hot end nog koud was. Voor die 12V heb ik momenteel een externe adapter van 12V 650mA gebruikt. Momenteel is het nog wachten op de capacitors (ben het woord in het nederlands vergeten, schandalig). Het enigste probleem of problemen (want er is er weer één bijgekomen) zijn: - De Z-axis die niet beweegt tijdens een print. (Bij de start van een print gaat deze wel omlaag indien deze nog niet beneden was) - Nieuw probleem: bij het opwarmen van mijn mk2b heated bed valt alles vanzelf uit en start alles terug opnieuw op. (Te weinig stroom of slecht bed ofzo?)
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!