Jump to content
Ultimaker Community of 3D Printing Experts

Martin49

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Martin49

    Ultimaker 2 hors service

    Rebonjour electromu. En effet U6 semble cramé, il y a bien comme un trou dessus. Que me conseilles-tu. Remplacer le composant? De quel composants sagit-il?
  2. Martin49

    Ultimaker 2 hors service

    Merci encore pour ta réactivité electromu, c’est top ! Je regarde ça ce soir et te redis !
  3. Martin49

    Ultimaker 2 hors service

    Salut. Merci pour ta réponse rapide. Connecteur bien enfoncé (je n’aurais pas posté si c’était le cas ;)) Led du transfo ok. Aucune led ne s’allume sur la carte principal (au passage ou ce trouve cette led verte normalement?) Je penchais sur la mort du relais qui se trouve juste derrière la prise d’alim sur la carte. Merci encore pour ton aide.
  4. Martin49

    Ultimaker 2 hors service

    Bonjour, Aujourd'hui, en cours d'impression mon imprimante s'est totalement coupé. L'appui sur l'interrupteur général arrière ne change rien. Je vais démonter le carter de protection du circuit imprimé principal pour voir ce qu'il en est mais quelqu'un aurait-il eu ce problème ??? Merci pour votre aide!
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!