Jump to content

Assist91

Dormant
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by Assist91

  1. Danke für den Tipp, werde ich heute gleich ausprobieren. Sonst werde ich wohl einen neuen Sensor bestellen...
  2. Hallo zusammen Ich frische den Thread mal mit einem kleinen (oder grossen) Problem auf: Der Drucker hat seinen Dienst bis jetzt sehr befriedigend verrichtet. Seit einiger Zeit tritt aber immer das Selbe Problem auf: Der Drucker heizt die Nadel auf die gewünschte Temperatur auf und fängt an zu drucken. Gleich im Anschluss springt die Temperatur aber auf und ab, danach folgt die Fehlermeldung: Err: MAXTEMP Der Fehler tritt unabhängig von Material, Temperatur oder anderen Einstellungen auf. Hat jemand eine Idee, was das sein könnte? Sensor tot? Danke für die Hilfe und Grüsse
  3. I just ordered ones from robotdigg.com. I can give a feedback ones I have upgraded my printer.
  4. Thanks again for your answers. Regarding Rods: How can I check if they are straight without disassembling? Quite difficult. What I can assure is that I have aligned them with the tools mentioned before. How do I check if the bearings are still ok? Regarding the feeder; I don't really know. It looks like the original one with an improved gear. Regarding print quality and accuracy: I had to draw the black line in order to focus the camera. The surface quality of the bottom is fine most of the time. Sometimes the lines are not perfectley touching in some areas, which obviously results in a rougher surface. The accuracy is quite off, despite the calibration I have done. The piece should be 30x40mmx3mm but in fact it's 29.75x39.8x3.05. Should it not be better?
  5. Thanks for your answers. Let me do a summary: 1-3) done 4) Regarding the old UMO print head: Do you really recommend to buy a new(er) original printhead? Would it not be a better option to go for a 3rd party solution like the E3Dv6? 5) done, at the moment I'm printing at really low speeds anyway, therefore its not the most urgent issue. 6) If I understand it correctly, the mentioned variable changes the horizontal distance of the lines just for the first layer. For a given area, if you put a value of 50%, the distance between the lines is halved which implicitly means that there are more lines needer to fill the area? 7-8) done 9) I don't get accurate dimensions yet. This will be caused both by shrinkage and bad calibration of the printer. The quality of my print was fine which means, that some dimensions were oversize, others untersize, but not quite the way than I would have expected. Regarding accuracy, I will give more information below. 10) I don't understand what the key issue is when printing 1mm walls with a 0.4mm nozzle. Ok, I will try using multiples of the nozzle size next time. But as far as I understand, the lines have to be overlapping a bit to get a continuous layer. If you include some overlap you won't get a width of 1.2mm by printing 3 lines? Ok, I will give you some more information regarding my printer. I bought it used, and therefore I expected some maintenance to be needed. I contacted the Ultimaker support and they gave me a quite detailed answer. Regarding maintenance, they basically told me that there is nothing needed beside of lubricating the rods regularly. I had terrible warping even with PLA and therefore I was doing quite a bit of research on what options there are. So far, it ended up by buying the heated bed upgrade kit which really is a huge improvement and basically solved multiple issues regarding bed levelling, warping and finally overall print quality. The bed is worth every penny, but nevertheless, I'm not quite done yet. What I noticed quickly was the fact that my print head can be moved by hand but not without applying some force. The movement is not smooth and linear and by watching the pulleys you clearly see wobbling. I already did align the axis parallel to the rods with the mentioned tool (http://www.thingiverse.com/thing:715901). At the moment I don't see any easy way to improve the smoothness of the printhead. Yesterday I printed this calibration piece whith is mentioned in this thread: https://ultimaker.com/en/community/19518-umo-wrong-dimensions-in-x-direction?page=1#unread The result is not that satisfying. Measured dimensions: x: 99.8mm y: 99.07mm. z: 4.99mm z-axis is fine, x axis is just ok, but y axis is far off. I will adjust the stepps to see if I can correct this error, but this is basically not fighting against the cause? I don't know where the error is produced, the belts seem ok, the short belts I even tightened. I'm one of those persons which are not satisfied below 99%, therefore I have in mind: -upgrading to GT belts and pulleys, I already ordered some from robotdigg.com. This probably has to include an upgrade of the xy blocks as well? -upgrading to a new pring head with dual fan setup -upgrading the feeder It's only one week since I got my heated bed upgrade kit. Beside the accuracy regarding dimensions, my printer prints just fine and therefore I did not perform any other upgrade yet. But I wan't to do that for sure, I don't want to spend to much time printing a piece with many varying dimensions until I get the jackpot. If anybody can give me further advice regarding GT upgrade, I will take it ;-)
  6. Do you have loose belts? This might have an influence. If you have no stochastic error but a systematic error, you could try to change the stepper value until it fits? Printing exact geometries is also one of my current issues. The calibration with the test object is ok, but unfortunately it will not completely solve the issue. Since shrinkage is dependent on the geomtry of the piece to print, try and error unfortunately can't be avoided. If you have a solution, please let me know.
  7. Thank you for your answers. 1) I did the firmware upgrade too, but somhow something must have gone wrong. I had to change the z-stepper value manually. 2) So why is there a bottom switch at all? Did they shift this function to the software? 4) Here is a picture: What are the disadvantages to the newer print head? 5) Yes, I have the ulticontroller. What is a reasonable limitation for the acceleration? 6) I know how to do bed levelling with the paper. Based on the description I assumed that the value changes the horizontal distance of the lanes. If I got it right, it changes the vertical distance between two layers? Do you have any example? Lets say, layer thickness of the first layer is 0.3mm and the first layer distance is set to 80%. Does it mean that the nozzle is 0.8*0.3=0.24mm above the glass plate for the first layer? 9) Nice would be a tool to somehow simulate the expected shrinkage. I just printed a part where I was completely surprised when I measured dimensions. Several distances where quite the opposite than I would have expected. Ok, I have further questions and just continue numbering. 10) Yesterday I had a buggy print. The piece was a box with compartments, "vertical walls" with a thickness of 1mm. These walls were not printed solid but somehow interrupted. It was like two walls, one 0.2mm thick and another one with 0.8mm instead of one single wall with 1mm. This issue was not concering all walls but just a few of them. I assume this is not a printer issue but rather a cura / slicer issue? What might do the trick? 11) I read that some people do decrease the bed temperature after the first few layers. Makes sense, since electricity costs about $1 per 24h and for PLA you basically need the heated bed to ensure a nice first layer. Can anybody tell me how to do that? Regards
  8. Dear community I have been using an UMO for the last few weeks know. I got it used for a good price (approximately $300) and I am getting used to the device, but nevertheless there are still many open questions. Thanks in advance for your help. I got terrible warping with PLA which destroyed all my prints. For me this was an absolute nogo and therefore I decided to buy the quite expensive heated bed upgrade kit (about same price as I paid for the UMO^^). Installation took a while and was finally successfull. The manual is of higher value, however one thing they did not mention and it took me quite a while to figure it out: The Z-step setting has to be changed. Sine the Z-Motor is exchanged with the upgrade, the value of 533.3 is no longer valid. Here is my first question: 1) I changed the value to 200 which I found to be correct for the UMO+. Is it also true for the UMO with the heated bed upgrade kit? What's actually the benefit of a reduced amount of steps/mm? It should be worse in terms of resolution? During the upgrade according to the manual, I had to replace the top z end switch but not the bottom one. 2) Is it correct that the bottom z switch stays untouched and is no longer in use since the new bed does not have that bar to even reach the bottom switch? 3) There was a quite big bag with some lubicrant delivered with the heated bed upgrade kit, however it is not mentiond what the purpose is. Does anybody have an idea? 4) When I studied the pictures of the manual of the upgrade kit, I realized that my print head looks different. I checked with the UMO assembly manual 1.1 and this really is the case. My print head does not have that teflon coupler which is often mentioned in conjunction with nozzle blocking. I even have no possibility to install one; If I do so, I can no longer fix the bolden tube with this little "coupling" (don't know the right word), since there is no possibility to place it on the top of the print head as seen in the manual. What are the pros/cons of my (I suppose) old print head? What would you recommend to do? Replace it with a 3rd party device like the E3Dv6? 5) Sometimes when I watch my UMO I'm afraid it falls apart just in a second. High vibrations are probably not the best idea and I would like to limit the acceleration of the printer somehow. I read somwhere that there is a possibility to do so, but I just could'nt find out where I can set this value? 6) What first layer line distance is recommended for printing with PLA on glass (with or without heated bed)? There is an explanation in cura however, I never understood what it actually means. It says something like "it sticks better when the lines are more spaced"? Does not make sense for me? 7) Before a print I always have to extrude quite a bit of material by hand, otherwise the print start is unsuccessfull. How can I tell cura to extrude more material after droping the bed but before starting the actual print? 8) I noticed that the stepper motors get quite hot, I would assume somwhere between 40-70°C. Is it normal? What is causing those high temperatures even for the z-stepper which is quite out of work for most of the time? 9) Do you have any recommendations on how to do a calibration ot the printer if really accurate prints are needed (+/- 0.05mm) ? If I design a piece in CAD, I basically want to use the correct dimensions. I can increase wholes a bit because they tend to get smaller, but changing the other dimensions before the print would be inconvenient. Of course I can scale up the whole piece in cura by about 0.5% to compensate shrinkage. But, what do you do for complex geometries? How can you predict shrinkage then? So, thats enough for the moment. Any help would be highly appreciated. Regards
  9. Wieso verwendest du Simplfy3D? Was sind die Vorteile gegenüber Cura? Kannst du damit unterschiedliche Druckgeschwindigkeiten für verschiedene Layer definieren?
  10. Ich habe gerade nachgesehen; für den UMO ist im Manual eine Drucktemperatur bis 260°C spezifiziert. Die flexiblen Materialien sind wie ich gesehen habe mit ca. 240°C zu drucken. Ist eine solch hohe Drucktemperatur für weitere Teile schädlich, oder müsste beim Drucken mit dieser Temperatur einfach häufiger das Teflon Teil ersetzt werden?
  11. Danke für den Hinweis, das mit dem gelben Feld habe ich schon bemerkt. Aber wie kommst du auf eine Schichtdicke des ersten Layers von 0.25mm, ist doch nicht durch 0.15 Teilbar? Mir ist schon klar, dass es Abweichungen gibt, wenn die Dimension z nicht durch die Schichtdicke teilbar ist, dh. wenn keine ganze Zahl entsteht.
  12. Toleranz <0.1mm wäre auch in etwa was ich mir vorstellen würde. Betreffend Kühlung: Da habe ich ja relativ wenig Spielraum; ich verwende einfach den original UMO Lüfter... Zu 3: Das leuchtet ein, wo resp. wie kann ich denn diesen Fehler wieder korrigieren? Ich justiere die Düse mit einem Blatt Papier.
  13. Hallo Zusammen Ich habe seit ca. 2 Monaten eine Ultimaker Original; diesen konnte ich günstig gebraucht erstehen. Ich bin immer noch am Erfahrungen sammeln. Die Ergebnisse sind schon relativ gut, aber entsprechen noch nicht meinen Vorstellungen. Vielleicht wurde das Thema schon zur Genüge abgehandelt, ich konnte im Forum jedoch auf die Schnelle nichts dazu finden. Generell finde ich gibt es viel Information zu den Ultimakern im Netz, jedoch ist es zumindest für Anfänger nicht einfach sich im Tschungel zurecht zu finden. Mein aktuelles Problem sind die Toleranzen welche einfach noch zu gross sind. Ich habe als Test einen Würfel mit 40mm Kantenlänge gedruckt und mit einer Schieblehre gemessen: x: 39.6mm y: 39.8mm z: 40.2mm Druckeinstellungen: v=30mm/s, Schichtdicke 0.15mm, Temperatur 230°C, Material PLA. Ich finde diese Abweichung für die Grösse des Würfels deutlich zu gross? Die Winkel sehen gut aus, also 90°. Was denkt ihr sollte mit einem UMO machbar sein? Was können Gründe für die Abweichungen sein? Ich habe bis jetzt die kurzen Zahnriemen gespannt und die Führungen mit Nähmaschinenöl geölt. Mit der Druckqualität bin ich ansonsten zufrieden. Mit Abweichungen von mehreren Zehntel mm sind funktionale Teile einfach nur mit Try & Error zu drucken... Da ich den Drucker gebraucht erworben habe, weiss ich auch nicht wieviel damit gedruckt wurde. Ich vermute relativ viel. Vielleicht wäre es auch einfach mal Zeit für eine "richtige" Wartung (was auch immer das genau heisst, das weiss ich nämlich noch nicht^^)? Danke für eure Tips.
  14. Also druckst du jetzt nur noch mit dem originalen Kit? Dann brauchst du aber sonst nichts mehr, kein Tape oder Haarspray oder ähnliches?
  15. Hm, je mehr ich hier im Forum lese, desto weniger weiss ich was die beste Option ist. Vielleicht doch das Original Upgrade Kit für den UMO? Glas ist natürlich schön steif und daher sehr plan. Im Moment benütze ich das normale Blue Tape, für eckige Grundflächen muss ich allerdings brim einschalten. Diese Schicht jedes mal zu entfernen kann je nach Objekt aber relativ mühsam sein.
  16. Danke für die Erklärungen. Im Moment bin ich mit PLA relativ zufrieden, möchte einfach das Warping reduzieren. Bei mir ist nicht das Problem dass sich die Teile von der Platte lösen (habe diese "brim" Funktion in Cura eingeschaltet). Habe vor kurzem eine Plastik Box mit den Massen 160x160x50mm gemacht, und gegenüber der Mitte fehlten in den Ecken 2mm... Das finde ich schon relativ extrem, und ich frage mich ob das ohne Heizplatte überhaupt besser werden kann wenn doch das Teil eigentlich gut an der Platte haftet. Falls diese PrintInZ Platten da wirklich eine Verbesserung bringen, dann wäre ich schon interessiert.
  17. Ich kenne jetzt den Ultimaker 2 nicht, kann dir nur etwas allgemeines zu Lüfter sagen: Je weniger schnell der Lüfter dreht desto leiser, soweit klar. Ich würde schauen was die maximale Grösse des Lüfters ist die du irgend wie einbauen kannst (ev. mit kleiner Modifikation), und dann entsprechend einen solchen Lüfter wählen. Ein grosser Lüfter kann den gleichen Luftdurchsatz mit kleinerer Drehzahl erreichen und ist deshalb leiser. Ein Lüfter mit 12000 rpm wird ganz bestimmt nicht leise sein, egal von welchem Hersteller.
  18. Die Metallteile bestelle ich bei www.blexon.com (Schweizer Seite, trotz .com). Vom aktuellen Prototypen habe ich 2-3 Stück. Wenn er sich bewährt, kann ich problemlos 10-20 Stück bestellen und kriege dann sogar einen guten Preis für die Teile Wie gesagt, momentan ist der Warthog noch im Zustand "er ist da, aber wurde noch nicht getestet". Das heisst, es wird auf jeden Fall noch Anpassungen geben. Da die meisten funktionalen Bauteile jedoch gedruckte Teile sind, ist das keine grosse Sache. Die Metallteile kommen hauptsächlich als Verstärkungen zum Einsatz. Eine Ausnahme ist der Halter, welcher das Kugellager gegen das Transportrad drückt. Dessen Arme sind aus 2mm Edelstahl und somit für die Ewigkeit gemacht Mein neuer Drucker hat sich aus "ein paar Ultimaker Upgrades" hin zu einer kompletten Neuentwicklung (inkl. Elektronik) bewegt. Das Ziel ist es schon, diese Drucker irgendwann zu verkaufen. Momentan bin ich aber noch nicht mit der Konstruktion zufrieden, bzw. mir fehlt noch eine CNC Maschine für die Herstellung einiger Schlüsselteile. Ein Upgrade zur Plexiglasplatte ist meiner Meinung nach ein absolutes Muss. Das ewige Gebastel mit dem Bluetape, warping und sonstige Probleme vermiesen einem den Spass an der Sache ziemlich bald. Ich nutze ein Heizbett + PEI Druckplatte. Das hat sämtliche Probleme mit der Plattform gelöst. Die Teile haften absolut zuverlässig, es gibt kein Warping mehr (ich brauche nicht einmal mehr die Brim Funktion), die Oberfläche ist sauber und eben, UND ich benötige keine Tapes, kein Klebstoff oder sonstige Wässerchen, keine schwarze Magie und keine Gebete vor dem Drucken mehr. Einfach einschalten und drucken Es gibt möglicherweise aber eine noch bessere Variante, wenn du nur PLA druckst (was ich beim UMO auch unbedingt empfehlen würde). Und zwar die Druckplatten von www.printinz.com. Diese funktionieren - im Gegensatz zu PEI - auch ohne Heizbett. Das behaupten jedenfalls Hersteller (und das ist ein Guter, habe schon mit ihm Kontakt gehabt) und zufriedene Kunden. Ich hatte bisher nicht die Gelegenheit, selber eine Platte zu testen. Das Einsparen des Heizbetts würde (nebst den finanziellen Einsparungen) die Installation für dich deutlich vereinfachen - bloss die Druckplatte auf die Plexiglasplatte klatschen, und fertig. Ich werde für meinen neuen Drucker eine Platte von dort bestellen. Vielleicht können wir ja eine Sammelbestellung machen? Ja, die Platten sind ziemlich teuer (ca. 60 CHF mit Porto und MwSt.) PEI ist allerdings noch teurer... Ich bin noch nicht mit allen Abkürzungen bewandert; was bedeutet PEI? Im Moment drucke ich nur PLA, ich möchte einfach das Warping und die Fummelei loswerden. Da bei mir die Raumtemperatur relativ tief ist (15-18°C) bin ich nicht sicher ob ohne Heizplatte das Warping verbessert werden kann? Passen denn die Druckplatten von printinz direkt auf den UMO oder muss man noch Löcher reinmachen? Was spricht denn dagegen auf einem UMO mit ABS zu drucken wenn eine beheizte Platte vorhanden ist?
  19. Tönt interessant. Hast du denn alle Metallteile selber hergestellt? Oder hast du überhaupt Interesse das Teil zu verkaufen? Machst du einen komplett neuen Drucker oder verwendest du die Elektronik des Ultimakers und machst nur das ganze Drumherum stabiler? Verwendest du deinen UMO mit Plexiplatte oder hast du eine Heizplatte? Da mache ich mir eben auch gedanken, weil ich auch mit PLA starkes Warping habe.
  20. Danke für die Bilder. Hoffentlich hast du Recht und mit meinem UMO ist alles in Ordnung. Ist mir früher aber nie aufgefallen, dass der Spurwechsel so aprubpt ist. Bei einem Rechteck zB. sollte doch aber der "Spurwechsel" in der Ecke erfolgen (das ist mir beim beobachten zum Teil auch schon aufgefallen dass er das gemacht hat) und nicht auf einer Geraden linie? Betreffend Drucktemperatur: Ich hatte mit 220°C gute Ergebnisse erzielt, bis plötzlich nichts mehr ging. Dann habe ich auf 240°C erhöht; ich konnte so immerhin ein Teil fertig drucken. Dass das FIlament verbrennt habe ich nicht feststellen können. Vielleicht zeigt der Ultimaker Original auch einfach eine zu hohe Temperatur an. Atomic Pull: Lustiger Name; das ist doch im Prinzip nichts anderes als von Hand mit erhöhter Temperatur extrudieren? Ich habe mit einer feinen Spritze (0.25mm) die Düse freigekriegt. Extrudieren braucht aber immer noch relativ viel Kraft. Vielleicht liegts auch am Feeder? Keine Ahnung was für ein Feeder bei mir montiert ist, ich habe den UMO gebraucht gekauft, und das Teil ist mit Sicherheit nicht original. Von allen Teilen beim UMO traue ich am Feeder am wenigsten. Der macht einen wackligen Eindruck, die Zahnräder haben auch relativ viel Spiel. Gibt es eigentlich bessere Alternativen für den UMO? Feeder mit Übersetzung, ev. aus Metall? Der Feeder ist auch relativ mühsam zum Filament wechseln, von dem her würde ich mir eine gute Alternative schon überlegen. Maximalgeschwindigkeit 200mm/s finde ich logisch. Wäre gar nicht auf die Idee gekommen höher zu gehen. Wenn ich dem UMO zuschaue, insbesondere kleine Bewegungen, dann habe ich Angst, das Ding fällt auseinander
  21. Zu 1. Ich denke das Problem hat sich etwas entschärft. Habe zwar immer noch das Gefühl dass das Extrudieren nicht perfekt gleichmässig passiert, durch Erhöhen der Temperatur um 20°C auf 240°C kann ich nun aber wieder Drucken. Die tiefere Aussentemperatur hat zu einer tieferen Temperatur im Keller (16°C um genau zu sein) geführt, was sicher nicht förderlich ist. Zu 2. Die Zahnriemen sitzen Straff, habe ich kontrolliert. Achsen habe ich heute geölt (Nähmaschinenöl nicht WD40). Wenn ich den Extruder von Hand bewege kann ich nichts feststellen. Das Problem besteht aber definitiv erst seit Kurzem. Hier noch ein Video: https://www.dropbox.com/s/0orvikv6y07nahe/UltimakerHusten.mov?dl=0 Es ist gar nicht einfach zu sehen, man sieht aber dass die erste Schicht nicht komplett rund ist (unten links).
  22. Hallo zoev89 Danke für den Hinweis. Werde ich ausprobieren, kann ich im Moment aber nicht. Mein Ultimaker will im Moment gar nicht mehr richtig. 1. Das Filament haftet nicht richtig, es gibt ständig Fäden, dies obwohl ich die Druckplatte richtig justiert habe. Ich vermute dass die Düse verstopft ist. Ich kann zwar Von Hand Extruden, aber des braucht relativ viel Druck. Ich habe im Moment keine Nadel welche genügend klein ist, dass ich die Düse richtig putzen könnte. Auf 250°C hatte ich die Temperatur schon erhöht. 2. Der Ultimaker "hustet", ev. ein mechanisches Problem. Z.B. bei einer längeren diagonalen Linie da fährt der Extruderkopf zuerst korrekt, dann gibtes plötzlich ein Geräusch (ich nenn das mal "Husten") und der Extruder fährt parallel jedoch um 0.1-0.2mm versetzt weiter. Das gleiche Problem tritt auch bei einem Kreis auf. An einem bestimmten Punkt gibts ein Geräusch, und der Extruderkopf fährt ein wenig versetzt weiter (konzentrisch versetzt). An den Einstellungen habe ich nichts geändert, ich verwende auch immer noch das gleiche Filament wie für den Testdruck. Irgend welche Ideen was zu tun ist?
  23. @ Donald Ich finde dein Ergebnis sehr gut, ich meine du hast die 3x höhere Druckgeschwindigkeit wie ich verwendet. Was hast du für eine Temperatur verwendet und was für Filament?
  24. Ergebnisse lassen sich wirklich sehen :-) Und das für einen viel tieferen Preis als beim Ultimaker.
  25. Vielen Dank für die Bilder. Sieht nicht schlecht aus, die Löcher sind rund, und vorallem ist der Text (vertieft) deutlich besser als bei mir, auch beim 2. Versuch. Könntest du deinen Druck nicht durch eine etwas höhere Temperatur noch verbessern? Hier mein neues Ergebnis: Mein 2. Versuch ist deutlich besser, auch wenn er bei den Türmchen ein wenig spinnt. Auf den ersten Blick ist der Unterschied nicht so gross, er ist doch deutlich. Sollte ja auch sein bei einer massiv reduzierten Druckgeschwindigkeit? Einstellungen waren folgende:
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!