Jump to content
Ultimaker Community of 3D Printing Experts

SassyDalmatian

Dormant
  • Posts

    5
  • Joined

  • Last visited

Personal Information

  • Country
    US

SassyDalmatian's Achievements

0

Reputation

  1. Okay, so the fan worked as it should. Where should I go to get the custom firmware?
  2. Hmmm... the computer I'm working at doesn't recognize my printer as a device, and wont connect via USB Cable... Is there any way at all to send the gcode over via SD Card?
  3. It is the print head fan on the Ultimaker Original +, yes... Probably should have made that clearer...
  4. So, recently I acquired a new fan, as my old one was busted. This was same maker, same everything. When I plugged it in, however, my fan started to make this high pitched noise, and wouldn't start via the control board. However, when I spin it's blades on my own, it keeps on running. Thinking this was only the fan model, I plugged in another 24v fan. Excluding the high pitched hum, the exact same problem was there. What can I do to fix this?
  5. Hi. So, let me start out by saying this. I'm very new to the whole 3D Printing thing as a whole, so apologies if I come off as ignorant. That said, I recently had the wires of my print head fan on my Ultimaker Original +... Well, melt. I made the mistake of placing the wires too close to the nozzle, causing them to fuse. So, I have been looking through the spare parts, and I found out about the fan pack. Only problem is, I'm not sure if the pack would work with my Original +. I would assume so, but I'm trying to be cautious. Would the print head fan from the fan pack work with the Original +? Or do they not have the same vent? If it is not compatible, where could I acquire a new fan to fit with my printer? Again, apologies if this question has already been answered.
×
×
  • Create New...