Jump to content
Ultimaker Community of 3D Printing Experts

jtghoops13

Dormant
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @chrisw thank you for your feedback
  2. @gr5 ok thank you...after some testing I have found a good method and I am having fairly good success
  3. @gr5 Would you recommend pausing after first layer is laid and physically squashing that layer into the plate?
  4. @gr5 Right now I have used a range of fan speed normally around the 10% range. Thank you for the response I am going to try the wood glue solution you recommended. I will let you know if I have similar success.
  5. Thank you for your response. In objects printed with flat bottom what did you find useful and securing it down? I currently use kapton tape.
  6. [/media][/media][/media] Thank you for your detailed answer. I am gonna do some further testing using your advice. Have you experienced a certain fan level that seems to be ideal? I have played around with no fan and a small percentage of fan normally less than 25%. It appeared to me that some levels were not cooling enough and the next level was interfering with it. Any recommendations are greatly appreciated.
  7. I purchased an Ultimaker 2 extended+ about 2 months ago. I printed with PLA during this time. Recently have decided to start printing with PET-G. Does anyone have any recommendations with this filament. I have flirted with different temperatures ranging from 245-260C at the nozzle with the build plate between 60-100. Each print seems to be warping. I'm not sure what I need to do with the fans and retraction settings. I am using CURA Does anyone have any recommendations?
×
×
  • Create New...