Jump to content

Timvanderberg

Dormant
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US
  1. I am experiencing significant issues with this firmware version 3.6. After updating the firmware to 3.6 on my Ultimaker 3 unit, it loses Wi-Fi connection in seconds. UM3 Also stopped recognizing its NFC hardware after the update to firmware 3.6. I subsequently downgraded the firmware to 3.4 via a USB stick, and this restored the UM3's ability to print via Wi-Fi, and it restored its ability to recognize NFC chips (I had saved the older 3.4 firmware version on my Mac a few months ago, just in case). Printer continues to work fined under 3.4 but not under 3.6. To check that this wasn't a fluke, I performed the upgrade from 3.4 to 3.6 twice - once via WiFi and once via download onto USB stick - in both cases with the same result (WiFi and NFC stopped working in 3.6). Also performed a "factory reset” via the UM3 menu in 3.6, but that did not fix the WiFi or the NFC functionality (note that even when it establishes it own WiFi hotspot as part of the setup process in 3.6, the WiFi connections to the UM3 are lost in less than a second, from both PCs or Macs) I haven't had any issues with this UM3 so far, and had no issues upgrading the firmware when new versions were released up to version 3.4. Not sure what to do next. This is rather disappointing …
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!