Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

HMax

Member
  • Content Count

    73
  • Joined

  • Last visited

Everything posted by HMax

  1. Hallo, wie versprochen melde ich mich wieder. Ich habe das Problem gerade eben gelöst, ich hatte das Teil öfters verändert und deshalb entstanden da wahrscheinlich Fehler. Das Teil wurde jetzt von mir neu konstruiert und siehe da Cura slict das problemlos ohne Fehler. Ich bedanke mich bei allen, die hier geschrieben haben. Gruß und bleibt alle gesund. HMax
  2. Hallo Digibike, sorry für die verspätete Antwort, ich hatte ja schon geschrieben, das ich die Handwerker da habe und daß das kleine Projekt leider erst mal warten muß. Also vielen Dank für Deine Antwort mit den guten Tipps. Mal sehen ob ich morgen was machen kann, ich denke aber eher nicht. Ich melde mich später wieder, so war das leider nicht geplant, man ist ja froh, wenn man gute Handwerker bekommt. Ich wünsche ein schönes Wochenende Euch allen und bleibt gesund. Gruß HMax
  3. Hallo danielfrei, auch Dir vielen Dank für die Antwort. Das könnte ich mal probieren, vielen Dank für den Tipp. Es könnte aber auch an der Konstruktion liegen, mal sehen ob ich das noch hin bekomme, es ist ja nur ein kleines Projekt und nicht unbedingt lebenswichtig. Es wird allerdings leider einige Zeit dauern, da ich ab heute die Handwerker da habe. Vielen Dank Gruß HMax
  4. Hallo Digibike, vielen Dank für Deine Antwort. Netfab kenne ich von früher, das hat zwar immer angezeigt das alles repariert wurde aber am Ende waren die Fehler trotzdem noch drin. Extern reparieren lassen, das habe ich noch nie gemacht. Ich habe die "stl" mit "Moi3D" exportiert, bisher gab es damit nur sehr wenige Probleme. "http://moi3d.com/" Vielen Dank Gruß HMax
  5. Hallo zerspaner_gerd, vielen Dank für die Antwort und für die Hinweise. Ich benutze den UM2+ nicht sehr oft, nur rein privat für kleine Projekte, deshalb fehlt mir da auch die Übung mit den dazu gehörigen Programmen richtig umzugehen. Ich habe auch nicht erwartet das Du die "stl" reparierst, das kam wohl da etwas unglücklich rüber, sorry. Möglich, das es auch an der Konstruktion des Projekts liegt, ich werde versuchen es nochmal neu und etwas anders zu konstruieren. Also vielen Dank Gruß HMax
  6. Hallo zerspaner_gerd, vielen Dank für Deine Antwort. Ja, das stimmt, die Bilder sind leider etwas klein geworden, sorry, nächstes Mal wirds besser. Mit der fehlerhaften Datei könntest Du recht haben, deshalb habe ich Dir zwei Dateien in "pers. Nachricht" geschickt, ich hoffe es hat funktioniert und Du hast nichts dagegen. Im Gegensatz zu mir findest Du als erfahrener User bestimmt den Fehler. Gruß HMax
  7. Hallo, ich habe eine 3D-Datei erstellt und in Cura 4.4.1 geslict, bei der Vorschau ist alles im Negativ. Stelle ich das Objekt hochkant, da ist alles so wie es sein soll, so kann ich aber nicht drucken. Ähnliches hatte ich schon länger mal bei einen Rad mit Speichen bei einer Vorgängerversion von Cura. Gab es dieses Problem schon mal bei jemanden? Ich würde mich freuen, wenn jemand helfen könnte. HMax
  8. Hallo, von mir ebenfalls vielen Dank für die Infos. Ich dachte das die neuen Firmwareupdates eher für die neueren UM3 Drucker und für die Cloudanwendung gedacht sind, beides benötige ich nicht. Ich benutze neuerdings Cura 4.1 und ich habe schon lange kein Firmwareupdate durchgeführt, da wird es wohl wieder mal Zeit. hi. Gruß HMax
  9. HMax

    Filamentstreifen

    Einen schönen Sonntag allerseits, so jetzt habe ich mit den geänderten Einstellungen eine Testfläche gedruckt, siehe auch bei den Bildern. Die Filamentstreifen sind weg, leider sieht das alles noch etwas grob aus, das war aber schon vorher etwa so ähnlich und liegt bestimmt an einer anderen Einstellung. Auf jeden Fall hat mir die genannte Einstellung von tinkergnome sehr gut geholfen, vielen Dank dafür. Sollte man diese Einstellung immer so lassen oder wirkt die bei bestimmten Drucken negativ? Eventuell weiß jemand warum die erste schicht so grob wird (ist erst seit den letzten Cura-Versionen so) und kann mir da einen Rat geben. Die zweite Schicht wird wehsentlich glatter. Gruß HMax
  10. HMax

    Filamentstreifen

    Hallo tinkergnome, ich habe es gefunden, vielen Dank. Demnächst werde ich es am Drucker testen und eine Rückmeldung geben. Bis dahin vielen Dank. Gruß HMax
  11. HMax

    Schmierung Z-Spindel

    Hallo tinkergnome, vielen Dank für die Links. Oel habe ich schon, ich verwende Feinmechanikoel, Harz und Säurefrei, Inhalt 100ml, das kostet bei uns im Pfennigladen 0,99€ und funktioniert sehr gut. Die Tube Fett ist zwar ziehmlich teuer aber wenn die so lange reicht, kann man das schon mal kaufen. Also nochmals vielen Dank. Gruß HMax
  12. HMax

    Filamentstreifen

    Hallo tinkergnome, vielen Dank für Deine Antwort. Ich werde diese Einstellungen suchen und so verändern wie Du das beschreibst, das kann dann aber etwas dauern bevor ich wieder was drucke. Gruß HMax
  13. HMax

    Filamentstreifen

    Hallo, das Thema hatten wir hier schon mal, ich weiß da leider nicht ob ich da was verpaßt habe. Ich benutze Cura 4.1 und den UM2+ zum Drucken. Leider bekomme ich immer noch Filamentstreifen beim Verfahren des Druckkopfes an eine andere Position, das sieht besonders bei der ersten Schicht nicht gut aus. Gibt es da inzwische dafür eine Lösung? Schon mal vielen Dank für die Antworten.
  14. Hallo, ich habe auch schon lange kein Firmwareupdate mehr auf meinen UM2+ aufgespielt, da alles ganz gut läuft. Ich möchte auch nichts verschlimmbessern, da ich nicht weiß ob man da was rückgängig machen kann, falls da was schief läuft. Gruß HMax
  15. Guten Morgen allerseits, ich weiß nicht ob das hier schon mal behandelt wurde aber ich möchte gern mal wissen wollen, welches Fett ihr für die Schmierung der Z-Spindel verwendet, das es Säurefrei sein sollte weiß ich. Gibt es da ein brauchbahres Fett zu einen vernünftigen Preis? Danke schon mal für die Antworten.
  16. Hallo an alle Beteiligten, vielen Dank für Eure Beiträge/Antworten. Ich möchte mich entschuldigen, leider habe ich momentan wegen Bauarbeiten (Gartenzaun bauen und andere Bauarbeiten) absolut keine Zeit mit dem 3D-Drucker was zu machen, sorry. Gruß HMax
  17. Hallo zerspaner_gerd, vielen Dank für Deine Antwort. Gruß HMax
  18. Hallo zerspaner_gerd, vielen Dank, das Du an dem Thema dran geblieben bist, ich selbst kann da leider nicht viel machen. Aber trotzdem eine schöne Funktion wenn man z.B. mit XT druckt Was ist das mit "XT" drucken? Gruß HMax
  19. Hallo zerspaner_gerd, Dir auch und den anderen, die sich darüber Gedanken machen vielen Dank von mir für die Mitarbeit an diesen Problem. Hier noch die Einstellungern des Plugins in Cura 15, wo ich Dir die .stl und die gcode-Datei gepostet habe, evtl. hilft es. Gruß HMax
  20. Hallo mikar, ich weiß, Du hast mich jetzt nicht direkt angesprochen aber ich wollte mich für Deine Überlegungen und für die Mühe bedanken. Das scheint ganz schön aufwendig zu sein und kostet bestimmt viel Zeit. Die erste Schicht sieht ohne Plugin in Cura wirklich nicht gut aus, da war es doch gut, daß das Thema noch mal angesprochen wurde, wenn auch etwas unfreiwillig. Gruß HMax
  21. Hallo zerspaner_gerd, Könnt ihr mal eine Stl und ein gcode mit den Plugin posten. Die Dateien "gcode" sind von der Cura-Version 15.04.6 Gruß HMax Testfläche_1.gcode Testfläche_1.stl
  22. Hallo mikar, wieder vielen Dank für Deine ausführliche Antwort. Ich werde in Zukunft darauf achten, bisher ist mir da nichts aufgefallen, die Drucktemp. war an der Düse 210°C und auf der Platte 60°C. Ja, das ist mir schon klar, wie Du schon schreibst, bei größeren Projekten / Dateien summieren sich die Zeiten. Bei mir hatte es im neuen Cura (jetzt nicht bei diesen Test) ca. 11h angezeigt, im alten Cura ca. 17h, das meinte ich. Das Zustandekommen von Beschleunigen und Abbremsen ist wie beim Schnellzug, bei kurzer Strecke kann der auch nicht voll aufdrehen, da er schon wieder bremsen muß. Ich hatte da eher an die Entwickler von Cura gedacht, die stehen da doch voll in der Materie und kennen sich sehr gut aus, das man da bei einen kostenlosen Programm nichts fordern kann ist auch klar, keine Ahnung wie groß so ein Plugin ist. Das ist natührlich Pech, besonders wenn das erlernte Programm auf dem neuen Betriessystem nich läuft, ansonsten bleibt es ja erhalten, wie es heut zu Tage eben ist, "was lange hält bringt kein Geld". Das Zeitproblem kenne ich auch, siehe die verspätete Antwort, um so mehr nochmals vielen Dank. Gruß HMax
  23. Guten Morgen, bitte entschuldigt die verspätete Antwort, aus verschiedenen Gründen hat sich das leider etwas verzögert. Gestern bin ich endlich dazugekommen das "Cura-V.15" mit dem Plugin zu testen, siehe auch bei den Bildern. Der Filamentrückzug hat sehr gut funktioniert, die Streifen, die man im Bild sieht kommen daher, daß das Filament etwas durchsichtig ist aber die erste Schicht ist glatt. Die Einstellungen für die Temperatur, Düse und Druckplatte hat Cura so wie am Drucker eingestellt belassen. Ich habe aber beim Vergleich zwischen dem alten und dem neuen Cura festgestellt, das mir beim alten Cura eine viel längere Druckzeit angezeigt wird, troz gleicher Werte bei der Druckgeschwindigkeit. Man kann sich nur wundern, das ein solcher Rückzug des Filamentes im neuen Cura nicht möglich sein soll, evtl. rechtliche Probleme? Das war ein sehr guter Tipp mit dem alten Cura, danke. Gruß HMax
  24. Hallo, ich bin leider noch nicht zum Testen gekommen, ich hoffe aber das es bald wird, dann berichte ich. Gruß HMax
  25. Guten Morgen mikar, vielen Dank für Deine hilfreiche Antwort. die Temperaturen für Tisch und Düse werden grundsätzlich am Drucker eingestellt und nicht per G-Code übergeben, jedenfalls wenn Du von der SD-Karte druckst. Ja, das habe ich mir fast gedacht, eine andere Möglichkeit gibt es hier kaum aber Deine genauere Erklärung ist bestimmt hilfreich, danke. Das würde ich Dir auch insbesondere für die beiden großen Düsen empfehlen, denn die voreingestellten Temperaturen (230°C für die 06er Düse bzw 240°C für die 0,8er Düse) sind viel zu hoch. Ein guter Hinweis und klingt auch logisch. Jetzt fehlt nur noch der Versuch in der Praxis, ich werde dann das Ergebnis mitteilen, das kann aber wieder eine Weile dauern. Inzwischen für die hilfreichen Tipps und für die Hilfe nochmals vielern Dank. Gruß HMax
×
×
  • Create New...