Jump to content

diabolus

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. Also bei mir sieht das so aus
  2. Den Prusa i3 habe ich ausgewählt, da ich einen Tronxy p802m habe.
  3. Mahlzeit! Nachdem ich jetzt einige Modelle problemlos mit schwarzem Filament drucken konnte, habe ich heute mal eine rote Spule eingesetzt. Der Beginn war grausam. Dauernd löste sich der Druck vom Bett, wurde vom Kopf verschmiert und ähnliches. Nach einigem Rumprobieren habe ich dann die (wahrscheinlich) richtigen Einstellungen gefunden und der Knecht druckt jetzt. Soweit, so gut. Nun kann Cura ja verschiedene Materialien verwalten, was ich in dem Zusammenhang dann auch sehr praktisch finde. Zumindest für die angebrochenen Spulen sollten die Einstellungen dann ja stimmen, wenn ich die Farbe wechsel. Mein Problem ist nur, es sind keine Materialen in Cura vorhanden und wenn ich auf einfügen klicke passiert nichts. Was muss ich da also machen, damit ich Materialien anlegen kann, denn ich finde auch keine Datei, die ich importieren könnte. Zur Info, ich benutze Cura 2.6 (2.7 kriege ich leider nicht zum laufen), auf Gentoo Linux.
  4. Mahlzeit! Ich habe Probleme, Cura bei mir ins Laufen zu bringen. Ich verwende Gentoo Linux in der 64 Bit Version mit eine GeFoce GTX 1050 Grafikkarte. Die Installation war kein Problem, doch nach dem Splash-Screen stürzt das Programm mit einem Segfault ab. Ist hier jemand, der mir da vielleicht weiterhelfen kann, oder bin ich hier falsch?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!