Jump to content

chris111

Dormant
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by chris111

  1. I have a prusa mk3 and i was waiting for this feature to come out since I like cura much better than Slic3r. So i found the setting to turn it on but I cannot find any way to view it it just shows compatibility view with no option for layer thickness.
  2. I kind of beg to differ, there was probably 100 MB or more in each folder. That's pretty messy and a waste of space. Thanks for letting me know about the start temp, that was driving me crazy, and it was probably the issue all along for me. Can't wait for 3.2, using slic3r right now and it is so much cruder (in my opinion) than cura.
  3. ok, i deleted the 3.1 as well as 3.04 2.7 and 2.6 folders. I use pet-g as the material, i change the petg profile temps from 210 /70 to 240/90 and i slice a file. result. 210/90 when i print What is going on? attached is a screenshot of my settings and the gcode generated. ;FLAVOR:Marlin ;TIME:36750 ;Filament used: 36.9236m ;Layer height: 0.2 ;Generated with Cura_SteamEngine 3.1.0 M82 ; absolute extrusion mode G21 ; set units to millimeters G90 ; use absolute positioning M82 ; absolute extrusion mode M104 S210 ; set extruder temp M140 S90 ; set bed temp M190 S90 ; wait for bed temp M109 S210 ; wait for extruder temp PI3MK2_Brave Lappi-Esboo.gcode
  4. Hey I looked and see no folder named configuration i
  5. can you please advise where this config folder is?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!