Jump to content
Ultimaker Community of 3D Printing Experts

dpelaez

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Field of Work
    Engineering
  • 3D printer
    Ultimaker 2+
  1. dpelaez

    Burned connector on main board

    I had a few terminal blocks laying around that have the same pitch as the one soldered on the board and I replaced the terminal block. Printer is back up and working. Thanks for your replies.
  2. Hello everyone, I have an Ultimaker 2 that I purchased around 4 years ago that stopped heating the build plate. I verified that the build plate was heating by manually powering the plate with a power supply. I removed the plate to access the board and found that the conector where the build plate is connected was completely burned as you can see from the image. Does anyone know why this could have happened?
  3. dpelaez

    Inconsistent raft

    Hello everyone. I am having a problem with 2 new ultimaker 2+ printers where the raft is not printing consistently as you can see in the image below. I have been using the same gcode to print on a ultimaker 2 with the ultimaker 2+ upgrade kit and the raft prints consistently. Does anyone know why this is happening? As you can see there is part where the raft is flat and then around the rounded corner the raft becomes quite rugged.
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!