Jump to content
Ultimaker Community of 3D Printing Experts

jesito

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    ES
  • Industry
    Other
  1. Sorry to be so late. I first installed printrun and Arduino 1.8.13 and then Cura and everything went fine.
  2. Thanks a lot. I've been trying several different older distros and I've found out that Xubuntu 18.04 LTS installs okay the above mentioned .deb file and covers all dependencies.
  3. Thanks for sharing, Ghostkeeper!. BTW, Does anybody know which Debian/Ubuntu version should be used with the above 15.04.6? I tried to install it under Mint 20 Ulyana and the installer tells it cannot fulfill the dependencies... Also with Ubuntu Focal Fossa and Tahr. After years using it on Windows and having tried most of the current advanced slicers, 15.04.6 still gives me the best printing times, and I don't need all those bells and whistles for what I'm doing. Thanks in advance. Jes.
×
×
  • Create New...