Jump to content

HaiderOfSweden

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Architecture
  • Country
    SE
  • 3D printer
    Ultimaker 3 Extended

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. You are right, sorry. I would start with mentioning that I've done the Wifi Setup before and have succeeded. The printer had been packed down for some time and now I resumed my work. Unpacked, and was ready to go, but failed. Maybe the wifi password was changed since last time, maybe something else. These are the steps I followed Factory Reset Wifi Setup > "Wifi Hotspot created, use a computer or smartphone to connect" It asks me to connect to "UM-001e19" which I do (with my phone) at this point, I remember I was offered to click or something, that brought me to the setup-page. This did not happen this time. I enter a random URL like recommended above and .... OK. I continue this post for the sake of documentation. Even though it didn't work last time, this time it did. Typing a URL I've never been in before brought me to the Ultimaker. I don't know what was different other than connecting the Ultimaker through LAN, updating the firmare and then trying again.
  2. I tried this when I hosted a hotspot. Didn't work. Now I am connected through LAN, but soon I need to move the printer to another location so I really need to setup wifi. What other options are there to setup wifi?
  3. Thanks for all the suggestions, but it doesn't work. It worked the first time before I shut down and put the printer in a box for some month. Could it be the firmware? That I have to upgrade it? Can I enter the popup/setup through LAN, set up Wifi from there?
  4. I am not connected to the printer. This is why I need to Connect to the hotspot, so that I can connect to the printer.
  5. Hi! First time I set up the Ultramaker, I got a popup after connecting the Wifi hotspot. When I tried this again quite recently, no popup came up. So I thought there should be a URL which I could type in to enter the setup page. Any clue what this URL might be?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!