Jump to content

Olgluk

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    (Product) design
  • Country
    FR
  • 3D printer
    Ultimaker 3
    Other

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Same problem here since 5.2.11 update auto bel levelling fail i have to do it manually. It's now a known issue among users, but it seems there is no progress. Previous firmware had no problems at all. I start wondering if Ultimaker is not working anymore on the UM3 since there is now the S3 ... grr EDIT : i know Ultimaker don't think this way but it still "makes me feel" like Ultimaker is not a lot interested in UM3 anymore
  2. Yes, on WiFi. I’ll try with cable EDIT : no luck the automatic bed levelling still doesn't work when wifi disabled. Well i'll stay on manual bed levelling for now or perhaps reverse to previous firmware. Thanks anyway !
  3. Hi, does anyone have any news when / if the auto levelling issue with 5.2.11 will be fixed ? This is really getting annoying. For now i'm back to manual levelling but i'm not quite sure i'm doing it accurately.
  4. Diable je n’ai jamais eu de pb a ce point. Ça le fait même en faisant un Raft pour l’adhesion ? ce que j’evoquais de mon côté était des buses qui se bouchent à cause du type de matériaux (et donc ça imprime dans le vide sans couler). Et sur le coup le système des print core est plutôt pas mal conçu pour nettoyer. La ici c’est l’inverse qui se passe.
  5. Je n’ai jamais essayé cette marque mais clairement il y a des sacrés différences. Par ailleurs le diamètre normal est dû 2.85 peut été qu’un diamètre de 3 à tendance à obstruer plus vite ? Par ailleurs en raison du diamètre peut-être faut il ajuster derrière le réglage du feeder ? De même chaque marque peut nécessiter une température différente. quoi qu’il en soit dès que j’ai eu des problèmes de ce genre j’y suis allé du démontage moi même du printcore et plus de pb.
  6. J'ai eu des problèmes — mais pas aussi important — avec certains matériaux type PLA + Pierre ou PLA + bois ou encore certaines marques de PLA (plus rare). Mais pas de pb avec des filaments de qualité. J'ai eu aussi des pb en utilisant des filaments 1.75 que j'avais (on peut les faire passer en vissant les feeder et réglant sous cura, mais j'ai vu que ça provoque des pb). Dans certains cas (certaines marques de PLA) j'ai pu ajuster avec la température. Sinon pour les matériaux PLA + pierre ou bois, je me suis rendu compte qu'il fallait après chaque impression bien nettoyer et en fait ce que je fais c'est nettoyer avec un fil de nettoyage puis démonte le printcore, dévisse la buse et la passe au four à 200°c pour la vider totalement avec une pince.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!