Jump to content
Ultimaker Community of 3D Printing Experts

thomasbennett

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US
  • Industry
    Education

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Good morning Everyone, I am pretty sure I am doing something incorrectly but have yet to figure it out. The original print core BB 0.4 for this printer is jammed. I haven't had a problem until late last week. I am using Ultimaker PVA (https://ultimaker.com/en/products/materials/pva) with this print core. I have tried HOT and COLD pulls to clean / clear it out but it isn't helping. I can feel something gummed down there it won't pull / push out. I found a fresh BB 0.4 print core and was able to print one model; but again after the initial model print, the new print cor
  2. Good morning Everyone, After many different models and settings; myself and my class were not able to reproduce such small pieces successfully. Thank you so much for all of your time, experience, and suggestions. Wanted to bring closure to this post. Thank you again and have a great Thursday, Thomas
  3. Good evening geert_2, Thank you, I will take a look at those settings and take a look at the Cura layer view. Thank you again for your time, Thomas
  4. Good morning Everyone, First, if this is posted in the wrong area; I do apologize, Mod / Admin please move to the correct location. Thank you. We have a need to print out replacement laptop keys and the laptop key hinges / scissor jack for our HP Stream 11 Pro G1 - G4 laptops. This project has been created to fulfill that need and I have several students working on modeling now in www.tinkercad.com. We have an Ultimaker 3 Extended; this is going to be some very fine work are there any suggestions on any settings that I should be using in Cura 3.5? Would a
×
×
  • Create New...