Jump to content

bbasiaga

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Engineering
  • Country
    US
  • 3D printer
    Other
  1. I will pile on to the problem here. Same issue using SeeMeCNC Artemis 2 in to 1....
  2. Ok, so here is what I did. I had to un-hide the gradual infill steps height box in my profile by putting a value in the gradual infill steps box. Then I entered a value in the infill steps height box of 1. After that, I set the gradual infill steps back to zero, which hid the box for gradual infill step height but retained the value in the profile. Now that there is a 1 in there, regardless of the status of the infill steps, I no longer get the "per-model settings" error. And it makes no further mention of prime tower position either. -Brian
  3. In the little box underneath the model on the build plate it says "unable to slice due to some per-model settings". I can see if I set these things in my profile but it does say per-model in the error message.
  4. Sure, here is the screen shot. You can see in the bottom right it says 'unable to slice', and in the bottom middle there is the error message. I get this for every model I try.
  5. Hello, I recently started trying CUra 3.4.1 for my slicing software. It has been a learning curve but successful prints come out great. I am having one curiosity occur that I would like some help to stop. Every model I load says it needs the same 'per model' settings defined in order to slice. In the message I get it says I need to define 'gradual infill step height, Prime tower x position, Prime tower Y position.' I have my graual infill steps in my profile set to zero, so by my understanding the value in 'gradual infill step height' should not matter. The box for grual infill step height is hidden in my profile because I have the infill steps set to zero. Is there a way I can make this stop asking for a value every time? The prime tower x and y position values also cannot be set in the profile because they are related to dual extruder machines. Since I have the number of extruders set to 1, i should not need to define this. However, I notice that if I put a value in for infill step height it stops asking for prime tower x and y position. Anyway, it is needless extra steps in my slicing process to have to set the infill step height each time. Any help to get this set up so I don't have to do it would be appreciated. Brian
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!