Jump to content
Ultimaker Community of 3D Printing Experts

franckcorduant

Member
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by franckcorduant

  1. Hello, Thanks so much, actualy, it was a buse problem. I bought a new one et everything has became perfect. Thank you, Franck
  2. Bonjour, Merci, c'était bien un problème de Buse. J'en ai acheté une autre, et ca refonctionne parfaitement. merci pour votre aide 🙂
  3. Bonjour à tous, J'ai un gros problème avec mon ultimaker 2+ depuis plus d'un mois. Je ne parviens plus à imprimer de l'ABS comme il faut. En effet, avant j'avais de très bons résultats (voir photo orange). Depuis un bon mois, je ne parviens plus à tirer une seule impression correcte. J'ai essaye plein de choses : - Monter la température - Changer le infil - Augmenter le % de flow de matière - Requalibrer le plateau - Nettoyer la buse Rien n'y fait, la seule amélioration est quand je passe le % de flow de matière aux alento
  4. Hello everyone, I have some trouble with my ultimaker 2+. Since one month I'm not able to print my different ABS. I have changed anything special. From the apparition on the problem I : - calibrate the buidlplate - clean the buse - try different ABS - change the temperature - change % of the material flow I have always the same result. If I augment the % of material flow from 10% to 170 % it's a bit better but very far from the result I have before. Any ideas ? Thanks a lot. PS : Orange - t
×
×
  • Create New...