Jump to content

ADvorsky73

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. ok found the solution... you have to have these EXACT sequences somewhere in the start g code, only M190 or M109 is not sufficient... M140 S{material_bed_temperature} M105 M190 S{material_bed_temperature} M104 S{material_print_temperature} M105 M109 S{material_print_temperature}
  2. Start G-Code still does not work 😞 Cura 4.2.1 still prepends Bed and Nozzle Heating before G Start Code....
  3. Please include the Fix for the Start G-Code sequences... Thanks😉
  4. Hi... Just installed Cura 4.2 (upgraded from 4.1 where this was working) and found out that the Start G-Code is not used as a start any more. The following lines had been set BEFORE my custom start code, which are heating the bed and the hotend, which is kind of bad doing so before the Start G-Code... Lines in sliced file before "Start G-Code" : ;FLAVOR:Marlin ;TIME:3432 ;Filament used: 1.10656m ;Layer height: 0.12 ;MINX:81.86 ;MINY:92.51 ;MINZ:0.12 ;MAXX:138.14 ;MAXY:124.903 ;MAXZ:12.96 ;Generated with Cura_SteamEngine 4.2.0 M140 S65 M105 M190 S65 M104 S210 M105 M109 S210 M82 ;absolute extrusion mode ... and here start the lines entered in the Start G-Code field of the printer... Which makes it kind of useless. How can this be turned off ??? cheers, Alex
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!