Jump to content
Ultimaker Community of 3D Printing Experts

ecs

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich habe Cura auf 2 Extruder (Geeetech 2 in 1 Nozzle) eingestellt, und auch die Materialen (links weiss, rechts rot) in den Einstellungen eingegeben. In den Einstellungen ist auch Extruder Links auf T1 und rechts auf T2 eingestellt. Mein Gedanke ist eigentlich das ich das Material mit Extr. Links und rechts ändere. Aber Cura sieht das Anders.Wenn ich auf links wechsle und alles auf Weiss stelle, wird auch rechts alles auf Weiss geändert. Das ist folglich auch so wenn ich rechts auf Rot zurückwechsle , wechselt auch links auf Rot. In den Druckereinstellungen für Extrude
  2. Habe es mit allen Ootionen versucht, es wird immer auf beiden Extrudern das gleiche aktiviert ! Das war nur als Beispiel zur Veranschulichung gedacht. -- Es ist einfach so das wenn ich auf Extr 0 Material von Extr. left aktiviere auch auf Extr1 Extr. left aktiviert wird. Das ist unverständlich, da left und Right als T0 und T1 behandelt werden. Danke für den Tipp, werde es heute Versuchen Extr.left und Extr. Right können mit versch. Temp. betrieben werden. Geeetech ist ein Chinese, also nichts mit schlau ;-( nein kann er nicht.
  3. Ich Habe einen Geeetech A20M ( 2 Extruder eine Düse). T0 und T1 habe ich im Startcode der Extruder eingetragen. Einstellungen: left Extr. = T1 (weiß) right Extr.=T0 (rot) stelle ich nun T1 bei left Extruder für Wand auf "weiß", wird auch bei right Extruder T0 auf "weiß" umgestellt. Also ist für Cura T0 und T1 gleich ein Extruder. Es ist für mich unverständlich und nicht Nachvollziehbar. T0 T1 T2 .... sind Werkzeugdeffinitionen. Also darf T0 nicht gleich T1 sein. Mein Gedankenfehler, oder Bug in Cura ? Kannst Du bitte bei der Version 3.6 testen ob es
  4. Hallo Ich habe das Problem das Cura den ersten Weg Materialvorlauf) immer mit T0 druckt. Egal ob ich mit Extruder T0 oder T1 slice. Der Skirt wird dann richtig gedruckt. Aber bei kleinen Teilen ist noch Filament von T0 in der Düse, und es kommt zu einen ungewollten Farbverlauf imSkirt und dem ersten Layer. Wenn ich mit T0 slice fällt das Problem logischerweise nicht auf. Kennt jemand eine Lösung um auch diesenMaterialvorlauf mit T1 zu drucken ? Danke für eure Hilfe LG Christian Startsequenz G-Code ;Generated with Cura_S
  5. Danke für eure Hilfe. Es war tatsächlich die Schichtdicke des ersten Layers. Habe auf Extruder 1 auf 0,2 gestellt aber mit 2 geslict. Sorry war mein Fehler. Danke für eure rasche Hilfe lg Christian
  6. Der Heattower ist (für mich) eine schnelle und einfache Lösung um die Veränderungen am Teil durch Änderung der Parameter schnell zu sehen. Keine EierlegendeWollMilchSau, aber in einigen Minuten gedruckt. Zum Bremsenprüfstand: Seit 2018 ist die elektronische Prüfstraße (in AT) vorgeschrieben. Und da wird beinahe alles geprüft und gespeichert. Ja ich drucke alles mit 0,2 und die Teilhöhe ist 5mm (25 Layer) Top /Bottom ist Ein. Gruß Christian
  7. Mit einem 2 in 1 Hotend könnte es gehen. Dabei kann ja von Filament 1 und Filament 2 in % gemischt werden. lg Christian
  8. Oh Sorry Verwende Cura 4.4 und der Drucker ist ein Geeetech A20M. Ist schon klar das Sinn und Unsinn von Heattower ansichtssache ist. Aber da ich erst mit dem 3d Druck begonnen habe versuche ich einfach erfahrungen zu sammeln und die Beziehungen von den Temperaturen, Geschwindigkeit, Kühlung, ... besser zu Verstehen, Ich finde das ein Verstehen der Zusammenhänge die Basis für gute Ergebnisse ist. Dokument1.pdf
  9. Hallo zusammen. Ich habe ein Problem mit einem Heattower (http://www.thingiverse.com/thing:3431444) Habe den Tower im Bereich 220 bis 185 zusammengestellt und die Temperaturen entsprechend Es ist ein Teil (25 Layer) pro Temperaturfenster. Teil 1 Layer 0 bis 25 220° Teil 2 Layer 26 bis 50 215° usw. Funzt alles wunderbar. Aber, der oberste Layer 200 wird nicht geslict.Voransicht ist auch auf 199 ?? Gebe ich noch einen Teil dazu, (Z.B.: Teil 9 Layer 201 bis 225) wird an diesen Teil der Oberste Layer nicht gesilct. Die Brücke ist aber sichtbar beim Teil
×
×
  • Create New...