Jump to content

cpeariso

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thanks for the help. knowing what the problem is called is half the battle! -c
  2. I have an S5 with material station and air handler (only a month or so old) I have been printing with great results since I got it but yesterday I was continually getting er61 or er65s. I would remove the stuck material and try again with the other print core and it happened again... it seemed like the material was getting heated and expand and then not fit back through the boden tube on retraction. after a few more tries I was able to print a calibration cube successfully so I ran another print last night and then I woke up to a huge mess, essentially a solid block of plastic that pushed open the fan shroud... any idea what is going on here? and how do I clean this up, heat gun? I have been having these issues with, UM-CPE and UM-Tough PLA and I am just using the "Fast .2mm" or "Normal .15mm" presets. Thanks for any help.
  3. Hello, I have an S5 and I would like to print 2 models each in a different material, however when I try to set that up in Cura it looks like it is going to setup mix both materials into each print which is not what I would like. Is it possible to lay out 2 different models in Cura and then select a different material type for each model? I looked around on the forum first but could not find what I was looking for. Thanks.
×
×
  • Create New...