Jump to content
Ultimaker Community of 3D Printing Experts

Joostdrijvers

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Beste Sander, Ik heb alles nogmaals doorgenomen en het lijkt erop dat ik de oorzaak gevonden heb. De actieve kalibratie wordt nu wel goed uitgevoerd en ik krijg geen error melding meer. De glasplaat stond blijkbaar te hoog geschroefd ten opzichte van het plateau. Dank je voor alle hulp, ik hoop dat het hierbij blijft. Joost
  2. Ik snap dat mijn verhaal misschien verwarrend overkomt. Vergeet even alles wat ik geschreven heb. Ik heb idd in eerste instantie de Switchbay niet goed gekalibreerd omdat de instructie wat onduidelijk was. Maar in mijn tweede bericht heb ik gemeld dat het uiteindelijk wel goed ging. Hij beweegt netjes mee. Alleen heeft dit niet het gewenste effect en de automatisch uitgevoerde kalibratie blijft dezelfde foutmelding geven. De handmatige kalibratie lukt wel goed. Alle punten die je me mailt heb ik al eens doorlopen en geen van de genoemde punten is van toepassing. Wat be
  3. De print core in slot B beweegt netjes als ik de hendel naar voren zet, zie foto's. Ik had ook al de printerkop verwisselt voor een nieuwe omdat we dachten dat de kop misschien kapot was, De oude was een BB 0,4 en de nieuwe is een AA 0,4 kop. Ook heb ik de procedures enkele malen herhaalt om te kijken of ik er 'doorheen' zou komen maar dat lukt ook niet. Het leek er even op dat de Switchbay kalibreren hielp maar dat was wishfull thinking. Wat me wel steeds opvalt is dat het platform heel vaak handmatig gekalibreerd moet worden. Dat is al zo vanaf het begin een jaar geleden. Ik vind
  4. Ik heb het hele proces nogmaals goed bekeken en zag nu dat ik het kalibreren van de switch eerst niet goed deed. Nu heb ik het wel goed uitgevoerd maar helaas levert ook dat geen verandering op, nog steeds krijg ik de foutmelding dat 'het verschil in gedetecteerde hoogte van beide printcores overschrijdt een realistische waarde'. Een week geleden hebben nog de weg de xy offset kalibratie uitgevoerd nu lukt ook dat niet meer.
  5. De printcore beweegt niet op en neer bij en kalibreren van de switchbay, ook niet bij het plaatsen van een nieuwe printkop. Ik heb het kalibreren nu 3 x uitgevoerd. Als het het kalibreren uitvoer dan doet de software van de printer dat maar 1 op de 4/5 keer daartussen gebeurt er niets. De build plate was al handmatig ingesteld en dat heb ik nogmaals gedaan. Dat lijkt oke, maar bij het uitvoeren van een actieve kalibratie krijg ik weer dezelfde foutmelding. helaas nog geen stap verder gekomen duss... Gegroet, Joost
  6. Bij het uitvoeren van een actieve kalibratie krijgen steeds een error: het verschil tussen de gedecteerde hoogte van beiden printcores overschrijdt een realistische waarde. Nu zie ik wel dat de linker printcore iets hoger zit dan de rechter maar we hebben het niet kunnen oplossen. Printcores al diverse malen verwijderd en netjes terug geplaatst maar het helpt niet.
×
×
  • Create New...