Jump to content
Ultimaker Community of 3D Printing Experts

joeman1556

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

2 Neutral
  1. Setting just... "settable_per_mesh": true did the trick. I can now select the extruder for INFILL "per model" Lovely!
  2. Lovely. I'll have a play around with it. I did try :- "infill_extruder_nr": { "label": "Infill Extruder", "description": "The extruder train used for printing infill. This is used in multi-extrusion.", "type": "optional_extruder", "default_value": "-1", "settable_per_mesh": false, "settable_per_extruder": true, "settable_per_meshgroup": true, "settable_globally": false, "enabled
  3. I've noticed in one of the json config files.. "infill_extruder_nr": { "label": "Infill Extruder", "description": "The extruder train used for printing infill. This is used in multi-extrusion.", "type": "optional_extruder", "default_value": "-1", "settable_per_mesh": false, "settable_per_extruder": false, "settable_per_meshgroup": true, "settable_globally": true,
  4. Within Settings for EXTRUDER 1 I set INFILL override to #2. Then I go to EXTRUDER 3 and notice its' INFILL override is set to #2. I change this to #4... But this changes the override for INFILL for EXTRUDER 1 😞 When I go try to do it by Model...it doesn't give me option to override 😞
  5. Hi, IF we have say a 4 extruder printer (1,2,3,4) 1 is outline for MODEL 1 2 is infill for MODEL 1 3 is outline for MODEL 2 4 is infill for MODEL 2 Can this be done? Thanks joe
×
×
  • Create New...