Jump to content

kilh

Dormant
  • Content Count

    11
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Well, this is starting to get extra weird now. First off, I exchanged the bowden tube, but that didn't change anything. The only thing I hadn't done yet was raising the tension in the feeder. I didn't really think about that as I never changed that and, as I said, everything was fine before. Anyhow, I cranked up the tension a lot and Heureka! prints come out almost perfect! No more underextrusion, no more unclean walls, top layers filled perfectly. So far so good. After the first successfull print I decided to print the other part I had in the queue. Same settings, same material, I didn't even touch the spool between the prints. And.... Heureka.... we're back to zero. Uneven walls, underextrusion, some perimeter lines not touching. On the left: The one that looks as I expect it to look. Right: Problems came back Print settings, just in case (used the same profile for both) Layers: 0.15 Walls and bottom/top: 1.2mm 50mm/s 100% Flow 211°C The two little cubes are my testcubes. The one on the left was printed before the big part on the left, the right cube was printed after the underextrusion came back. It's even missing the whole 3rd layer.
  2. pm_dude: My original UM filament behaved like that from the day I unboxed the printer. Did yours print fine before all this? I just don't understand how this turned into the current problem so quick. I've used up 3 spools of Colorfabb so far and, most importantly, the 5 spools the have that problem right now were great until this point. Regarding extra friction from the spooled filament in general: After going through the feeder my CF filament isn't any more coiled than the loose FD material. Just to make sure the bowden tube isn't the problem, I ordered a new one for testing (PTFE this time). After all I already went through roughly 1600m material if the printer stats are correct.
  3. I've been experiencing the same exact problem for a few weeks now and still don't have a clue what to do. Eventough my teflon coupler has been replaced 2 months ago, I put in a new one, but not even that helped. Aside from that I did everything you did as well. Tightened the belts, oiled the rods and the leadscrew, cleaned the nozzle and the feeder, calibrated everything just to be sure. The only difference I can see is that I'm using the stock feeder. Aside from that our cases are identical. I'm experiencing this with all my Colorfabb filament. Most of the spools are at 70-80%, so I'm not even close to the inner coils (not that it'd matter at printing speeds of 40mm/s). The weird thing is that all of these spools (Dutch Orange, White, Ultramarine Blue and the Blue Gray) printed perfectly when I unpacked them. I'm printing with the rest of my Faberdashery filament now, which seems to reduce the problem significantly. I don't need those higher temps or increased flow anymore. The problem isn't completely gone, but basically reduced to 2-3 slightly underextruded lines per surface. The walls are much cleaner and more even as well. Have you tried any other brand besides Colorfabb? Just to get a comparison. Are your walls kind of "wobbly" and uneven as well? I just don't get how this could happen more or less over night. I store my filament in a dark, dry room and some of the spools are only 1 month old. Plus, like I said, they printed fine in the beginning. The diamenter is unchanged, 2.84-2.86mm. Going back to Faberdashery is an option I'd like to avoid as I still hate that loose filament, even after going almost a kilometer. That and the fact that I have 12 spools of Colorfabb filament... which I'm now too afraid to use. The one thing I didn't check or exchange is the bowden tube. If it's a frichtion problem that might explain why the Faberdashery filament is less problematic (as it's much smoother and harder).
  4. kilh

    Lieferzeit aktuell

    Nimm nen Knüppel mit. Ich würde dir ja einen drucken, wenn ich nen Drucker hätte... Alternativ spendier ich gerne n paar Dachlatten mit Nägeln drin...
  5. kilh

    Lieferzeit aktuell

    Ok, wegen den "Feiertagen" (??) kam die Lieferung angeblich erst am Wochenende an. Soll morgen verschickt werden, aber da man mir das jetzt schon zum dritten mal erzählt, glaub ich's erst wenns wirklich passiert... Ich bin mir nich sicher, ob ich in den letzten 15 Jahren jemals mit nem schlimmeren Verein zu tun hatte. Da telefoniert man fast lieber mit der GEZ.
  6. kilh

    Lieferzeit aktuell

    Nunja, Lieferengpässe sind ärgerlich aber verständlich. Zu behaupten, man hätte die Ware, nur um das drei Tage später abzustreiten ist eine ganz andere Sache...
  7. kilh

    Lieferzeit aktuell

    Da hier immernoch nichts angekommen ist und man sich in Oldenburg offenbar eine Art Brückenwoche nach dem Feiertag gönnt, habe ich das "Problemchen" jetzt nochmal auf deren Facebook Seite dargelegt. Ungern eigentlich, aber ich hoffe mal, dass das die Sache etwas beschleunigt. https://www.facebook.com/iGo3D/posts/694626293906846
  8. kilh

    Lieferzeit aktuell

    Hatte per Sofortüberweisung bezahlt. Nächstes (hahahahaha) mal definitiv per Rechnung. Nachdem ich am Montag ebenfalls einen raueren Ton angeschlagen hatte (scheint die Typen in Anbetracht des hörbaren Valiumpegels nur bedingt zu stören), wurde Dienstag die Bestellung dann als "Vollständig" vermerkt. Eine Versandbestätigung fehlt aber nach wie vor, gekommen ist er heute definitv nicht. Eventuell heist "Vollständig" ja auch nur, dass man mir den mysteriösen Phantomdrucker einfach nur in Form eines fertigen Versandettikets ohne Karton dran schickt. Wundern tut mich da so langsam nichts mehr... Ich hoffe jetzt einfach mal, dass das Teil am Freitag hier steht, sonst werde ich lieber die Bestellung stornieren und ewig auf einen sicheren Termin aus Holland warten, statt mich für blöd verkaufen zu lassen.
  9. kilh

    Lieferzeit aktuell

    Keine Ahnung, was mit dem Typen nicht stimmt, aber so langsam werde ich leicht säuerlich. Am Freitag sagte man mir, dass eine Palette UM2 angekommen ist, gleich verpackt wird und die Sendung am Montag rausgeht. Heute (Montag) behauptet man, es wären überhaupt keine Drucker da und sie würden eventuell im Laufe der Woche kommen. Was mit der Palette Phantom-Drucker passiert ist, konnte man leider nicht ermitteln. Dass während der Geschäftszeiten in einem von drei Fällen mal jemand genug Langweile hat, ans Telefon zu gehen, ist das eine. Manchmal hat man eben den halben Tag keine Lust, sich mit Kunden auseinanderzusetzen. Klar. Aber wenn Dinge auf wundersame Weise aufhören zu existieren, frag ich mich schon, was das für ein Haufen ist.
  10. kilh

    Lieferzeit aktuell

    Update: Man konnte zwar nicht rausfinden, was mit der Bestellung passiert ist, jetzt ist sie aber neu angelegt und im Optimalfall sollte das Ding nächste Woche kommen.
  11. kilh

    Lieferzeit aktuell

    Habe am 14. 05. bei igo3D meinen UM2 bestellt. Am Telefon sagte man mir, dass "Ende nächster Woche oder so" (am 23. etwa) neue Ware kommt, die dann direkt verschickt wird. Allerdings herrscht bei mir gerade noch etwas Verwirrung, weil plötzlich meine Bestellung aus der Bestellübersicht verschwunden ist. Verwirrung auch hauptsächlich deswegen, weil natürlich schon alles bezahlt ist. Eine Bestellbestätigung fehlt bislang auch. Den Geldeingang hatte man mir am Telefon bestätigt, was mit der Bestellung im System ist, darauf konnte ich leider keine Antwort bekommen. Bin mal gespannt und werde Bericht erstatten.... 7 Tage wird man aber definitiv nich einhalten können. Wäre auch zu schön gewesen :-|
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!