Jump to content
Ultimaker Community of 3D Printing Experts

min0me

Dormant
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. So to update where I am. I downgraded the firmware to 14.12 (the previous one) which had worked well for me. The the hot end became blocked with the first print back at that firmware version and as I removed it to clean everything up (the atomic method didn't work) and I broke it. After much hunting I finally got a replacement hot end this morning and when I start my first print, the printer locks up, just like the picture above, reset it and calibrate everything again and right now its printing.
  2. Hello, I am unsure if this is the correct place to post about firmware, please move it if needs be. I upgraded my ultimaker 2 shortly after the newest firmware was released and all was well, but in the last two or so weeks it has started to randomly lockup. Either It continues printing, but nothing changes on screen, if you use the scroll the wheel, it does not move between the options and it does not count down. This can happen undisturbed or when tweaking settings Or It stops printing mid-way and just oozes, fans and heaters remain on and the screen garbles partially. It does not res
  3. Hello all, Over last week my Ultimaker 2 failed. The head was blocked with both PLA and ABS. I tried the 'Atomic' clean method and it didn’t help. I tried heating to 260 and letting it sit for a while, and poking the end with a 0.35 drill bit but little success (the bit wont enter). Since I cant use any chemicals to clean out the PLA (I believe NaOH will react with the brass and I don’t have proper way to dispose of chemicals) I dissembled the head completely and using a chefs blow torch, burnt out all the plastic. Looking closely it looks like a shard of metal ended up in the nozzle. I
  4. Hello, I have a 17 day old ultimaker 2. When i unpacked it there was no obvious defects other then marks on the fan (it didn't stop the fan preforming so ignored it). The last item i printed was last sunday in ABS Today i'm using some PLA and as the print started the print after the change i noticed the fan shroud scraping against the glass and the head not even close. I stopped the print to have a closer look to find that the shroud had warped, damaged wires on the fan at the back and some plastic has been leaking around the heater block. I have no idea what has caused this,
  5. This would be a Rigidbot. It has custom eletronics based around a Ramps/sanguinololu if i remember correctly. http://rigidtalk.com/wiki/index.php?title=Technical_Specifications the boards seam to be hit and miss if they function or not The design files have yet to be released Thank you i will get in contact with sales
  6. Not sure if this is the right sub.. Is there any where to buy an Ultimaker 2 Main Board? I have another printer being sent to me shortly that is shapping up to have really crappy eletronics and i'm looking to replace the main board & power supply (the current one is listed as 400w @ 24v) Thankx
×
×
  • Create New...