Jump to content
Ultimaker Community of 3D Printing Experts

kpk

Member
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

2 Neutral

About kpk

  • Birthday 01/01/1991

Personal Information

  • Field of Work
    Education
    (Product) design
    Engineering
  • Country
    IN
  • 3D printer
    Ultimaker 2
  1. We tried printing Nylon in ultimaker , we are gald to inform that we successfully printing Nylon on Ultimaker, but one issue we are facing is that 3D object printed from Nylon warps such a way that it looses its asthetics. We have tried using Kapton tape but kapton tape itself comes out with the object while it is warping. Can anyone suggest that how we can avoid warping of Nylon in Ultimaker. Any tips and techniques would be greatly appreciated. Thank you
  2. Has any one tried with nylon filament using in your ultimaker 2 , can any one tell the parameters settings in software.
  3. We want to use nylon filament in ultimaker, can any one tell how to use nylon and what are the temperature parameters?
  4. Yes both @labern Can you specify providing layer heights, temps and speed meaning?
  5. Can anyone suggest me solution for this problem , my print surface is uneven and rough.
  6. @SandervG The temperature sensor error is solved right now. When i started the machine , and clicked on home position it went to home position and started vibrating and parallely i got error on the screen that X or Y axes stuck. I am not getting how to resolve this , as you already said is there any disturbance due to transportation, but according to me there is no such misalignment but it vibrates and makes loud sound like something is grinding inside.
  7. @marrit you mean connect the printer to software cura and from cura need to install new firmware???
  8. kpk

    Temp sense error

    Hi SandervG, X and Y axes error has come up now how to deal with this issue
  9. Can any one suggest solution for this??? we are facing this issue
  10. kpk

    Temp sense error

    Following is the image shown , so can any one suggest what would be the possible solution for this problem. Kindly provide an detailed explanation.
  11. i have kept the common parameters like for ABS..
  12. There is an attached image for the problem that i am facing during printing , while printing there are dots on the layer printed , kindly provide solution for this...I have already calibrated build plate but the problem is not being solved.
  13. https://ultimaker.com/en/community/view/11181-attaching-filament-guide#reply-99763
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!