Jump to content
Ultimaker Community of 3D Printing Experts

printify

Dormant
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

3 Neutral

Personal Information

  • Country
    GB
  • Industry
    Medicine
  1. I have got a print running now with the second extruder, so we'll see how that goes. Then I'll try out some of the older Curas and see if they are more helpful. Seeing as I appear to have solved it, it's probably more hassle to recalibrate a different Cura to my printer, but I will experiment. Thanks!
  2. Fair point! The bed is set up with correct dimensions and the pre-sets are all modified to suit the Sigma, so you can just print, same as Cura can be set up for UM machines. But there's just no click box for extruder preference!
  3. It may also not be suitable for printing? Have you run it through Meshmixer or Netfabb just to check? (Apologies if this is wrong. I'm also a new user not yet fully into CAD)
  4. Simplify3D or Formide. I'm struggling with Cura and dual extrusion machines and those two don't give me issues. Cura-BCN3D-0.1.5-beta is also hopeless!
  5. Simplify3D or Formide. Cura-BCN3D-0.1.5-beta is also hopeless!
  6. I've been using a beta version of Cura designed specifically for the BCN Sigma machine and, just in normal Cura, for some reason there is no click box that specifies you just want to use the second extruder. My first extruder is having issues so I wanted to print with the second. I'm new to this stuff, but I took a look at my G-Code and saw that there was no T0 or T1 anywhere. I found that really confusing but figured that T0 was the default setting, somewhere, anyway. I tried just popping in T1 in the M109 S215 line but that didn't work - T0 still came out to print... It seems that after t
  7. The link attached above no longer works - but don't worry. There is a really easy fix! Like most of you, I took a look at my G-Code and saw that there was no T0 or T1 anywhere. I found that really confusing but figured that T0 was the default setting, somewhere, anyway. I tried just popping in T1 in the M109 S215 line but that didn't work - T0 still came out to print... It seems that after the G92 command (all listed above in previous posts) the Sigma reverts to using T0 anyway. I've been using a beta version of Cura designed specifically for the BCN Sigma machine and, just in normal Cura
×
×
  • Create New...