Jump to content

mmichalka

Dormant
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US
  1. Yup, that was it. It looks like it is a feature, but it's not at all apparent unless you already know what settings affect this margin. The specific fix for me to get the entire build plate area is dependent on which build plate adhesion is selected. Brim: Set brim width to zero Skirt: Set skirt line count to zero Set skirt distance to zero Raft: Set raft extra margin to zero Notes These settings may need to be made visible in order to change them. If you are using skirt or brim, zeroing their respective values means no skirt or brim will be printed.
  2. I added a "custom FDM printer" set it's print area to 120mm^3, but, it won't let me print anything larger than ~101mm in the x or y direction. Cura is for some reason blocking out the edges, you can see the dark gray area in the picture below. The print head can reach all of the 120mm^2 area, there's no reason Cura should be blocking me, and I can't find the setting that let's me remove it.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!