Jump to content

markus_oswald

Dormant
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i had a similar problem https://ultimaker.com/en/community/35700-auto-level-failure they have some problems with the firmware I think :)everything works but its not fail safe...
  2. yes, the glass is clean. active leveling works good and there is no dirt on the nozzle. the pva doesn't stick on the glass if the nozzle put a new line of pea across an existing line... so if there are only lines of pva and no crossings it works better... but sooner or later there is a crossing and the new line pulls the existing lines away markus
  3. It doesn't mater what is the second material...
  4. I use the original ultimate pva and settings.... if i print much slower it works better...
  5. Hi, i try to print with PVA as support, but its not sticking on the glass. What's wrong with the printer... so far i only have problems.... nothing really work... - cracked sliding blocks - auto level problems... but solved - pva support is not working... Markus
  6. Hi, well I tried it for 10 times now without an result.... any other ideas? Markus
  7. Thank you good to know that it is possible but i better wait until an firmware upgrade
  8. Hi, i get an failure with the auto leveling after updating the firmware. What can i do? Markus
  9. Version 1.0

    0 downloads

    New print
  10. hi, is it possible to turn off the lights insight the printer? markus
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!