Jump to content

3drob

Member
  • Content Count

    46
  • Joined

  • Last visited

Everything posted by 3drob

  1. Hallo allemaal, Zoals ik ook eerder al zij. ik had eigenlijk moeten schrijven dat alle printers gevaarlijk kunnen zijn. Met ook nadruk op kunnen! Met name de zelfbouw printers de DIY de KITs kunnen gevaarlijk zijn. Maar bij kant en klaar kan er natuurlijk ook iets fout gaan. wees altijd voorzichtig beste mensen! VrGr Rob.
  2. Hello all, I have Cura 3.4.1 and I have a Prusa i3 DIY can someone tell me how to get the Nozzle to start printing in the middle of a heated bed? my nozzle is not directly above the heated bed on the corner The nozzle is standing in the Y axis 22MM for the bed (on/in the front side) in the X axis 10MM to the left next to the bed other question? probably in the G-code the Z axis I would also like: at the end of printing That the nozzle is 100MM high, now the nozzle stops in the low position equal to the bed and I do not find that safe (in connection with glass clips that I have!) friendly greetings from The Netherlands! Rob.
  3. Hallo PeerKaan, Was je er nog? Ik zag dat het een behoorlijke ingreep was ook in jou printer! Zou dit niks zijn? https://www.google.nl/imgres?imgurl=https%3A%2F%2Fwww.reprap.me%2Fmedia%2Fcatalog%2Fproduct%2Fcache%2F1%2Fimage%2F9df78eab33525d08d6e5fb8d27136e95%2Fp%2Fo%2Fpower_expander_w1209.png&imgrefurl=https%3A%2F%2Fwww.reprap.me%2Fheatbed-temperature-controller.html&docid=LMn-r2NCOyWLAM&tbnid=oGsFk9TmCfp55M%3A&vet=10ahUKEwi428OhpNvdAhVLbVAKHeO6C7sQMwjfASgZMBk..i&w=861&h=427&bih=938&biw=1920&q=heated bed regulator&ved=0ahUKEwi428OhpNvdAhVLbVAKHeO6C7sQMwjfASgZMBk&iact=mrc&uact=8 https://www.google.nl/url?sa=i&rct=j&q=&esrc=s&source=imgres&cd=&cad=rja&uact=8&ved=2ahUKEwivu5erpNvdAhXCIVAKHaOHAHUQjRx6BAgBEAU&url=https%3A%2F%2Fwww.reprap.me%2Fheatbed-temperature-controller.html&psig=AOvVaw2gjFfNpYBHBkmaJQ3xS-Cr&ust=1538141122507246 ik dacht zal een kijken en kwam hier terecht: https://www.reprap.me/heatbed-temperature-controller.html maar na even wat doorzoeken hier: https://www.ebay.nl/itm/DC-12V-Thermostat-Temperature-Controller-Switch-Board-Red-Digital-Display-Case/382021467602?hash=item58f240fdd2:m:mEBXqTc4THyz8EuveJS9nUw en om te schakelen deze FET: https://www.ebay.nl/sch/i.html?_from=R40&_sacat=0&_nkw=heated bed mosfet&rt=nc&LH_PrefLoc=2&_trksid=p2045573.m1684 Bed: https://www.ebay.co.uk/itm/3D-Printer-Heated-Bed-Mk2b-PCB-Heatbed-12v-24v-Hot-Heat-PCB-RepRap/201202038552?var=500397471338&_trkparms=aid%3D222007%26algo%3DSIM.MBE%26ao%3D2%26asc%3D20160323102634%26meid%3D0a6a63c7654d40ffa6aa292331559e08%26pid%3D100623%26rk%3D2%26rkt%3D3%26mehot%3Dag%26sd%3D163132398774%26itm%3D500397471338&_trksid=p2047675.c100623.m-1 misschien kun je er iets mee. Dan zou je dus niets aan jou printer zelf hoeven te doen, Geen solderen niets te slopen. VrGr Rob.
  4. Ja PeerKaan dat komt wel goed! Maar gestel dat je ook eens een probleem hebt kun je misschien ook hier terecht: http://www.3dprintforum.nl/3dprintforum/ ook best een goed forum zeker ook voor beginners. Groetjes van af hier! Rob.
  5. Hallo Peerkaan, Ja daar heb je misschien wel gelijk in, maar dat moet je niet als lelijk bedoelt lezen hoor. Ik schrijf namelijk op meerdere forums niet alleen van 3D printen maar ook andere. En het val me op dat al die forums bijna uitgestorven zijn, het is gewoon een beetje eng. Misschien had ik die tekst ook beter niet geschreven want het lijkt inderdaad of ik perse - een antwoord moet hebben en dat is echt niet zo! Ik hoop dat ik niemand geïrriteerd hebt want dat is absoluut niet mijn bedoeling. Wat betreft die instellingen dat komt wel goed denk ik (ik ben er mee bezig) Ik heb nu de laatste tijd meer last van mijn printertje die het niet meer zo goed doet. Zal omschrijven ongeveer wat het probleem is. Het lijkt of de nozzle verstopt zit. MAAR of dat nu wel of niet zo is??? De printer heeft het heel lang goed gedaan maar nu in eens zat ie verstopt (of zo iets) Ik dacht zal gelijk filament(PLA) verwisselen dat gedaan de aandrijving(extruder motor) De vertraging even uit elkaar gehaald Hobbedbold schoon gemaakt getest en hij deed het weer. Maar helaas voor maar een print want de volgende kreeg ik hem niet weer draaiende. Denk nou verwissel de nozzle dan ook maar ff maar ne is naar schijn niet het probleem! Nu zat ik mij te bedenken kan het dat als de nozzle TE dicht bij het heated bed zit daardoor – Als een soort verstopt lijken? Ik weet het nu even niet meer, maar anders ga ik alles een voor een verwisselen (heb alles reserve!) Tot zo ver weer eventjes, Vriendelijke groeten uit omg. Rotterdam! Rob
  6. Ook hier is het zo te zien dood! Mensen mensen wat is dat toch!? ? VrGr Rob.
  7. Hallo allemaal, Ik heb nu de nieuwe Cura 3.4.1 ook op mijn PC gezet nu saampjes met ook nog de oude. De nieuwe vind ik toch eerlijk gezegd best moeilijk, (ik ben nu eenmaal geen software meester!) ? Ook misschien omdat ik hem heb gezet op de Prusa i3 die ik zelf heb gebouwd. Er staan daarvoor geen standaard instellingen wat bij de Ultimaker waarschijnlijk wel zo zal zijn. Zijn er ergens mensen die ook een prusa soort hebben draaien, of meer is de vraag staan er ergens de instellingen - voor een Prusa soort voor Cura 3.4.1 online? Zo ja misschien een link? Vriendelijke groeten uit omg. Rotterdam allemaal! VrGr Rob.
  8. Nu achter af had ik als koptekst iets anders moeten schrijven, Iets als LET OP 3D printers kunnen gevaarlijk zijn. Of 3D printers gevaarlijk of zo iets, het gaat niet zo zeer om een(1) merk. En zeker de doe het zelfvers onder ons, die rommelen soms maar wat aan met TE dunne bedrading. (helaas zelf ook meegemaakt, en ja eigen schuld!) ZO GEVAARLIJK!? Let alsjeblieft allemaal goed op, en vertrouw je printer nooit te veel door lang weg te gaan tijdens printen. Vriendelijke groeten uit omg. Rotterdam!? Rob.
  9. yes it was right, I found it thank you peggyb and ahoeben! kind regards from the Netherlands / Rotterdam! Rob.
  10. Hallo peggyb, Dankjewel voor jou uitstekend werkende oplossing! Ik heb het gevonden op de locatie: File Dan inderdaad: preferences En daar heb ik het vinkje weg gehaald in het vakje: check for updates Dankjewel voor de oplossing! Vriendelijke groetjes uit omg. Rotterdam! Rob.
  11. Hallo, Ik heb een klein probleempje, Ik heb een oude verzie van Cura 15.04.6 en daar ben ik zeer tevreden mee! Maar nu start ik Cura op en komt Cura steeds met de vraag: Er is een nieuwe verzie van Cura beschikbaar wilt u die downloaden? Y / N Hij vraagt dit iedere keer bij opstarten een stuk of 3…6 keer kan ik begrijpen, Maar iedere keer vraagt Cura dit weer! Wat kan ik er tegen/aan doen? Vriendelijke groeten Rob.
  12. Hello, I have a little/small problem, I have an old version of Cura 15.04.6 and I am very satisfied with that! But now I start up Cura and Cura always comes up with the question: There is a new version of Cura available if you want to download it? Y / N...... He asks this every time at startup a piece or 3 ... 6 times I can understand, But every time Cura asks this again! What can I do about it/that? Kind regards Rob. Hallo, Ik heb een klein probleempje, Ik heb een oude verzie van Cura 15.04.6 en daar ben ik zeer tevreden mee! Maar nu start ik Cura op en komt Cura steeds met de vraag: Er is een nieuwe verzie van Cura beschikbaar wilt u die downloaden? Y / N Hij vraagt dit iedere keer bij opstarten een stuk of 3…6 keer kan ik begrijpen, Maar iedere keer vraagt Cura dit weer! Wat kan ik er tegen doen? Vriendelijke groeten Rob.
  13. De Anet A8 gevaarlijk!!! Dit schrijf ik zeker niet om de boel op te naaien. Maar lieve mensen dit schrijf ik om er wat meer aandacht aan te besteden dus zegt het voort zegt het voort. de stekker/kabeltje tussen stuur print en heated bed maakt snel slechte verbinding waardoor - er dus gevaarlijke situaties ontstaan. Ik denk dat er nog meer van dit soort foutjes bij andere printers ook zullen zijn. Klik de link even en kijk dan ook allemaal even naar de foto’s? http://www.3dprintforum.nl/3dprintforum/viewtopic.php?f=56&t=2357 VrGr Rob.
  14. https://rob3d.stackstorage.com/s/yViIzNUw7ra1sJc hij is nog niet klaar maar dit lijkt goed te gaan! ik heb de mV van Y as verhoogd naar 455mV hoop dat ut kreng ut doet deze keer! VrGr Rob. JAAAaaaaa hij heeft het gedaan!!! Y motor een beetje warm maar ik ben er blij mee! . Nog wel even terug over de printer, Als deze bezig is met bijvoorbeeld smalle strookjes te vullen dan rammelt deze behoorlijk! Of het resoneren is…..??? ik weet het niet zeker: een voorbeeld ter hoogte van 4:20. Als er instellingen zijn voor dit resoneren hoor ik het graag! Tom heeft het er wel over maar dan met aparte commando’s En eerlijk gezegd weet in niet zo goed hoe en wat ik daarmee aan moet! VrGr Rob. Nog een kleine update: https://rob3d.stackstorage.com/s/qNCT4i8Sl9PeAXp
  15. Nee he, Gatver de gatvers... Niet te geloven! De Y as 6MM verschil! En hij heeft het de hele tijd goed gedaan ook expres naamplaatjes gemaakt, hij bleef het goed doen, zucht! :-( Ik ga Y opschroeven ook naar de 300 mV en zal voor de zeker de GT 2 ook nog wat strakker zetten. VrGr Rob.
  16. Hallo Job, Ik had even een tijdje niet gekeken maar zie nu gelukkig jou post! MAAR!!! Je had het WEER goed!!! En eerlijk gezegd heb ik het domweg per ongeluk zelf voor ik jou las al opgelost. Je hebt gewoon weer gelijk, ietsjes meer de nozzle en bed naar elkaar en ik krijg nu ook de print enorm moeilijk van het bed. Prima! Ook nog heel even over het missen van stappen, de verschoven lettertjes. Ik ben ook nog bezig geweest daarmee, ik vond die stepstickjes zo erg heet worden dus heb ik een ventilator op het ramps 1.4 bordje gezet. En ik heb al de Waardes die ik de post hier boven omlaag had gedaan weer terug gezet. Daarna deed de printer weer super snel printen zonder stappen te missen. Maar ik vond het een beetje waardeloos, iedereen print zonder ventilator en ik moet met… En het was alleen de Y die stappen deed missen. Ik heb nu nogmaals de spstickjes nagemeten, over de min/aarde en SMD trimpotmetertje. Ik heb op internet nog eens nagezocht hoeveel mV ik moest meten maar kreeg veel verschillende waardes. Maar heb nu de volgende waardes: Z = 640 mV Y = 255 mV X = 270 mV Extrder = 300mV Eerst dacht ik dat de goede waarde rond de 220mV moest wezen maar denk nu dat dat rond de 300mV kan zijn. LET OP!!! Hang mij nergens aan op! (en ik laat die ventilator trouwens hangen, kan nooit geen kwaad!) Job, jou verhaal klopt in ieder geval wel en had dus gelijk! Dankjewel nogmaals! Ik hoop dat andere ook wat aan deze INFO hebben want ook daarvoor schrijf ik dit allemaal neer! VrGr Rob.
  17. Hallo Job, Ik heb eerst nog eigenwijs wat anders geprobeerd, Accel van 2000 naar 1500 en toen naar 1000 maar nee dat was hem niet! Toen met jou idee aan de gang gegaan. vmaxX 200 naar 150 (deze misschien ook beter naar 175) nog te testen. vmaxY 200 naar 150 (deze misschien ook beter naar 175) nog te testen. a travel 2000 naar 1500 tijdens het printen naar 1700 omdat het nu wel HEEL erg traag was vond ik! MAAR… ja hoor je hebt gelijk, de lettertjes waren nu niet versprongen! Toch moet ik eerlijk zeggen kan ik het niet uit staan want, Ik heb op YouTube filmpjes zitten bekijken - En die hebben volgens mij soms zelfs nog hogere waardes!? (als ik het goed gezien heb!) Maar ik verdenk mijn stepstickje ook er van dat het OF met het trimpotmetertje niet goed staat, OF het stickje is misschien niet helemaal jofel. Zal hem OF eens een keertje trimmen OF eens verwisselen, de volgende keer! Ik zal de LCD settings opslaan in een mapje ook op mijn PC. (ga nog wel proberen ze weer een beetje terug te draaien, in ergste geval mislukt het) filement zat! (40:00) https://www.youtube.com/watch?v=CCELDLFDz1o . Nog wat anders? De onderkant is een beetje grof, en ik heb in dat naamplaatje voor en achter de naam gaatjes gemaakt. Maar die gaatjes ZEKER de eerste cirkeltjes die de printer maakt voor die gaatjes, Zit er ruimte tussen dat eerste ringetje/cirkeltje en tussen de diagonale vulling??? Naderhand vult de printer dat wel weer wat beter zodat het vast zit maar in vergelijking met de toplaag ziet het er niet uit! Is daar nog wat voor te zeggen? VrGr Rob.
  18. Hallo Job, als ik het goed heb kunnen we het terug zetten toch?! Dan maakt het mij niet uit dan zal ik het met het eerst volgende naamplaatje uitproberen. de printer heeft eerder al goeie prints uitgespuugd maar nu ging het toch even mis helaas. Vriendelijke groeten uit omg. Rotterdam! Rob.
  19. He jammer, had nu nog steeds last van dat de Y as verspringt(dus stappen mist!) Ik heb op het LCD schermpje acceleratie verlaagd van 2000 naar 1500 maar nee helpt nog niet. Hij gaat bij het maken van de letters op het naamplaatje nog tekeer als een beest!!! Het plateau maakt de printer netjes maar bij de letters mist ie stappen! ik denk veel te snel heen en weer, waardoor die stappen dus gemist worden. Ik zal de waardes van mijn schermpje hier op een rijtje zetten misschien zie ik iets over het hooft? Accel. 1500 < deze heb ik al verlaagd en komt van 2000 vX jerk 20 vY jerk 20 vZ jerk +000.40 vE jerk 5 vmaxX 200 vmaxY 200 vmaxZ 2 vmaxE 25 vmin 0 travel vmin 0 maxX 2000 maxY 2000 maxZ 100 maxE 10000 a retract 2000 a travel 2000 X steps/m 80.00 Y steps/m 80.00 Z steps/m 4000.00 E steps/m 770.00 Kan iemand iets vertellen? Dit is dus voor een Prusa i3 VrGr Rob.
  20. 3drob

    Soms drolletjes

    er is nog niet gereageerd (geen haast!) kan iemand ook iets vertellen over: Minimal layer time (sec) Hier in de video bij Tech2C : stond die op 10 seconden, bij mij op 15 seconden. Ik denk dat als ik het goed begrijp is dat de tijd die de printer probeert aan te houden…….. (en nu word het moeilijk uitleggen in geschreven taal voor mij) Als de printer bijvoorbeeld iets scherps/een lange punt moet printen, Dan gaat de printer langzamer printen en proberen 15 seconden te doen voordat de volgende laag op de andere laag geprint word. daarom is het soms ook beter om meerdere prints tegelijk te printen dan zit er meer tijd tussen de te printen lagen (en dus meer koel tijd) Dat is wat ik begrijp, klopt het? VrGr Rob.
  21. 3drob

    Soms drolletjes

    Hallo allemaal!..........Een vraagje? Ik maak voor mijzelf in Tinkercad af en toe wat voor mijzelf zoals nu een spoelvormpje. Uitleg spoelvormpje: is eigenlijk niet veel meer dan een soort rond pijpje waar ik dan een spoeltje omheen kan wikkelen. Omdat het soms dun geïsoleerd koperdraad is heb je dus zeker dat koker achtige vormpje nodig om – Het wikkeldraad er omheen te wikkelen zodat het mooi en netjes in een cilindrische vorm blijft zitten. Nu heb ik waarschijnlijk een setting in Cura niet goed staan (of misschien ook juist wel goed!) Omdat ik met 0.4MM norzel dacht ik ik maak de want van het pijpje 1,2MM dik. ( 3 X 0,4MM ) Hij draait dan trouwens niet(wat ik dacht dat ie wel zou gaan doen!) alleen maar rondjes! hij gaat dan links om en dan ook rechts om maar maarkt ook zigzag beweging(infil) maar goed hij doet het en is mij goed! verder.... ( ja ja jaaa drolletje in mijn ogen de beste benaming daar even voor!
  22. Hallo allemaal, ik ben aardig opweg denk ik nu. de infill doet ie nu rustigger maar nu doet de printer inderdaad ook het binnen werk VEELLLL te snel net als voorheen de infill. ik laat hem nu even een Y corner printen, niet exakt deze maar een originail/ouderwetse: https://www.thingiverse.com/thing:2120679/#files nu doet ie het binnen werk de massievere wand van de gaten ook te snel. . toch print de printer wel erg mooi vind ik! hij was nu net bezig met de bovenkant van het M10 gat, ik sta er nog steeds versteld van hoe die dat doet! hij werkt er heel rustig naartoe en dan in eenst gaat ie een soort van spinnen(draadjes door de lucht) man wat vind ik dat leuk! MAAR goed........ nogmaals dank voor jullie hulp, tis misschien raar maar vind het makelijke om een printer in elkaar te zetten dan de software die er aan vast hangt. het is nu te donker hier maar zal nog kijken voor een plaatje. Vriendelijke groetjes uit omg. Rotterdam! Rob.
  23. Hallo Maarten, tjongejongejongens het is HEEL erg met mij, ik heb het nog niet direct ook getest maar dankjewel hoor Maarten! Als ik daar nu nog even verder over mag gaan? nu stond infill speed op 50 (vind het nog stom dat ik dat niet zag!) heb ik nu even op 30 gezet! maar de rest staat op 0.0? hebben jullie daar wel waardens? zo ja welke? de onderkant en de buitenkant doe de printer netjes (op een mooie snelheid) Travel speed: 100 bottom layer speed: 20 infill speed: 50 is nu: Travel speed: 80 bottom layer speed: 20 infill speed: 30 nogmaals dankjewel allemaal,... Maarte fijn dat je mij even wakker hebt geschud ;-) ik ben woord en lees blind en supper dyslectisch. (schrijf nu BIJNA zonder correctie, kijk af en toe op Google of het klopt wat ik schrijf - lees daardoor ook over woorden en stukken tekst en zinnen heen) VrGr Rob.
  24. nee het is echt de printkop tijdens het invullen! dan gaat ie als een beest tekeer. nee he nu denk ik dat ik mijzelf in de vingers...... ik heb Cura verzie: 15.04.6 en ik kan het mis hebben maar daar zie ik geen infill speed. of kijk ik er overheen? VrGr Rob.
  25. Hallo Sander, ja prima zo, bedankt. die: DEFAULT_MAX_FEEDRATE {300, 300, 2, 25} dat deed het hem! alleen begrijp ik niet waarom hebben andere mensen de Marlin wel op 5 staan? en ik heb ook andere waardens gezien en dan denk ik hoe kan het dat hun motortjes wel blijven draaien??? kan iemand wat vertellen? MAAR los van dit alles ik ben er nog niet hoor! en dit is voor mensen met een Ultimaker waarschijnlijk allemaal niet van toepasing - maar je weet maar nooit of ook een van hun aan de slag gaat en een knutselprinter gaan bouwen. ik zit nu nog met een probleem. de printer doet het bijna goed, alleen wanner die de infill gaat printen dan gaat ie als een achtelijke tekeer! dan gaat de printer zo verschrikkelijk snel (alleen bij de infill) moet ik dat ergens in cura instellen die snelheid? of......? heb al wel zitten kijken maar ziet het 1 2 3 niet, iemand? VrGr Rob.
×
×
  • Create New...