Jump to content

Digibike

Member
  • Content Count

    431
  • Joined

  • Last visited

  • Days Won

    2

Digibike last won the day on July 25

Digibike had the most liked content!

Community Reputation

34 Excellent

Personal Information

  • Country
    DE

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Wenn er bei 0,4 es druckt und bei 0,25 wie 0,8 nicht, macht das irgendwie keinen Sinn... Bei 0,8 je nach Modell schon, aber bei 0,25 sollte es eigentlich gehen?! Zum Verständnis: Du hast weder 0,8 noch 0,25er Core, sondern einen 0,4er Core. Du hast in Cura aber den Core Manuell auf 0,8 bzw. 0,25 gesetzt und wolltest es so slicen und auf den Drucker schicken? Versteh ich das richtig? Da findet doch ein Abgleich statt, oder? Es wird doch überprüft, ob der richtige Core eingelegt ist, oder? Könnte das dann der Grund sein? Gruß, Digibike
  2. Sicher, dass dein Abstand Bett Nozzle noch stimmt/gleichmäßig ist? Wenn ich den inneren "Kreis" der ersten Schicht so ansehe, hat sich der "Faden" schon überlegt, mitzuwandern. Daher diese Eckige Außenkontur - ist ja mehr 8-eck wie rund. Da würde ich vermuten, dass entweder der Abstand etwas zu groß gewählt ist oder das Bett nicht sauber gelevelt ist und sich dadurch in Bereichen mehr Abstand als in anderen ergibt (Bett hängt nach einer Seite). Links sieht es jedenfalls so aus, als ob da schon der Faden sich gelöst hätte und quer rüber gezogen hätte. Da das Objekt auf den Kopf steht, wohl die rechte Betthälfte. Ich vermute mal, rechts hängt es etwas und ist insgesamt grenzwertig groß, der Abstand. Gruß, Digibike
  3. Ein kleiner Nachtrag: Es ist unerheblich, welches Material geladen ist. Habe gerade beide Core mit ABS geladen und eingestellt. Der Scan geht, vermute mal, um eventuelle DDP´s zu schonen, immer auf 60 Grad. Manuell kann ich auf 85 Grad hoch regeln (+25 Grad ist die Grenze) und die Core um 25 Grad runter regeln - das schont die DDP, glaube ich mehr, als die 40 Grad mehr bei ABS auf dem Druckbett... Aber final kann man laden was man will, der Scan wird, bezüglich Heizbett(!) immer mit der selben Temperatur gemacht. Bei den Core sieht es etwas anders aus, aber die sind witzigerweise ja auch in ´ner knappen Minute aufgeheizt. Da schießt man sich wohl selber ins Knie... Wie gesagt, die Limitierung um +/-25 Grad aufbohren auf +/-40 Grad und alles wäre gut - zumindest von der Aufheizphase her, den nach dem Scan muß man logischerweise sofort wieder runter regeln, den erstens darf man nicht mehr wie 115 Grad und zweitens würde er die Temperaturen vermutlich niemals erreichen - da ist vorher das Bett weggekokelt, fürchte ich... Gruß, Digibike
  4. Super! Vielen Dank! Genau das hatte ich gesucht und gemeint. Gleich mal in die Excel kopieren. Mal gespannt. Gruß, Digibike
  5. Mal eine Frage: Irgendwo hier wurde vor einiger Zeit von Thinkergnome oder Zerspaner_Gerd oder so eine Tabelle gepostet, wo ersichtlich war, welche Zahl für welches Material steht. Da ich meine Materialien per Excel-Tabelle verwalte, wäre das kein Problem, diese hinten dran zu setzen und dann in das Start-Skript von Simplify zu kopieren. Damit wäre dann auch diese leidige Warnung das falsches Material für den jeweiligen Druckauftrag geladen ist, vom Tisch... Hätte die jemand Parat oder kennt noch den Thread, wo es kam? Habe es mit Material Settings und Material codes etc. versucht, aber nicht gefunden. War beiläufig mal im Thread gefallen, daher kommt man wohl nicht mit den Suchfragen… Fehlt einfach das richtige Stichwort... Gruß, Digibike
  6. Im Prinzip habe ich ja die Warnaufkleber "Vorsicht heiß" und die Bedienungsanleitung. Von daher bin ich doch als Hersteller aus dem Schneider. Aber im zweifel wäre eine Option Abbruch mit Sicherheitsabfrage "Achtung! Zu heiß! Trotzdem Abbruch? JA/NEIN". Damit hat der Anwender es gelesen (zumindest die Chance gehabt) und es bewußt bestätigt und ich habe trotzdem ein Stück weit die Kontrolle zurück. Aber erklärt nicht die Restriktion bei Core und Headbed, dass ich max. 25 grad +/- korrigieren kann. Für die Heizkurve des Heizbetts heizt er mir zu schnell den jeweiligen Core auf. Der köchelt da schon recht lange bei der Temperatur, bis er bei ABS endlich auf die Temperatur kommt. Da ich obendrein auch sehr langsam den ersten Layer drucke, ist das teilweise schon grenzwertig... Gruß, Digibike
  7. Na, ja! Ärgerlicher ist, dass der UM3 eine recht schwaches Heizbett hat - hat wohl mit Abwärtskompatibilität zu tun... Er braucht jenseits der 85 Grad gefühlt ewig zum aufheizen. Ich habe mir, da ich häufiger ABS drucke und da um die 100 Grad brauche, die Filaprint Wechselplatte gekauft. Damit spare ich die Aufheizphase bei nachfolgenden Drucken - theoretisch! Praktisch läßt das die FW aber eigentlich nicht zu - kühlt, wie du geschrieben hast, erst runter. Da macht es wenig sinn, die Magnet DDP gegen andere zu tauschen. Aber geht doch: Drucker für 1 sec. Stromlos machen, dann gibt er alles frei... Die FW gängelt manchmal weit über das Ziel hinaus. Erinnert mich an die Anfangszeit des Airbus 310. Damals gab es auch Abstürze, weil der Computer mit dem Flugmanöver des Piloten nicht einverstanden war und entsprechend nicht zuließ oder sogar dagegen steuerte. Bis zu einem gewissen Punkt kann man schon eingreifen, die Kunst ist, bis wann und ab wann man von eingriffen absieht... Gruß, Digibike
  8. So, ich hoffe, ich habe alles richtig verstanden... Kabelausschnitt wie geschildert belassen , Innerer Ring um 3 mm Tiefer in der Höhe, also außen 8,2 mm, innen 5,2 mm, Außenmaße habe ich jetzt entsprechend etwas modifiziert, damit du 1,2 mm Wandstärke hast (0,4er Düse 3 Perimeter kommst du damit besser klar und ist stabiler wie 0,5er mit 2 Perimeter bzw. 0,4er und 0,2 mm Zwischenraum zwischen den Wänden... Innenmaß für LED-Ring bleibt aber gleich: 32,5 bis 45,2 mm - hoffe du hast da genug Luft zum montieren... Änderung war kein Problem, nur etwas Kopfrechnen. Ich verwende den kostenlosen Account von Onshape.com. Wird nichts installiert, Rechnerpower ist nebensächlich, brauchst nur ´ne vernünftige Internetverbindung. Ist komplett Cloud-basiert. Da kann man Zeichnungen sogar untereinander teilen... Arbeite gern und viel damit. Gruß, Digibike LED_Ring_UM_Forum(1).stl
  9. Kein Problem. Wandstärke 1,2 mm (druckst vermutlich mit 0,4er Düse, also 3 Perimeter..) oder muß ich die auf deine Maße addieren? Bei 1 mm bekommst bei 0,4er Düse halt Probleme... oder druckst 0,5er Düse?
  10. Hi, ich habe mal 5 min. investiert und das Ding grob in Onshape nachgezeichnet. Kenne Ja deine Maße nicht. Aber es sieht aus wie deins und war auf Anhieb fehlerfrei in Simplify zu slicen. Denke auch, in Cura wird das nicht anders sein - kannst ja gern probieren... Zu den Maßen folgendes: Außenmaß D 65 mm, Innenmaß D 40 mm, Wandstärke 1,2 mm, also der LED-Ring dürfte dann Innen 42,4 mm haben und außen 62,6 mm. Da ich eine Gesamthöhe von 15 mm angenommen habe und der Boden 1 mm stark sein soll (das war das einzige Maß, dass du, glaube ich, angegeben hast, bleibt eine Verbauhöhe von 14 mm. Diesen Kabelausgang - vermute ich mal, habe ich 8 mm Breit und 4 mm Hoch reingeschnitten, die Kanten jeweils 1,5 mm gerundet. Kannst dir ja mal anschauen. Schätze, dass da keine Roten Flächen von Cura kommen... Falls du willst, und mir die Maße durch gibst, kann ich dir das ja kurz anpaßen. Ist ´ne Minute arbeit. Da dauert das Schreiben und erklären erheblich länger.... Wie schon von mehreren gesagt, Sketchup ist gut und nett, aber im 3D Druck bekommst damit Probleme. Es löst einfach nicht sauber in Polygone beim STL-Export auf. Darüber stolpert eigentlich jeder früher oder später. Einfache Sachen, kein Problem - sind auch schnell korrigiert. Aber je komplexer, desto mehr für die Tonne... Leider! Gruß, Digibike LED_Ring_UM_Forum.stl
  11. Aber tu dir einen Gefallen und verabschiede dich von Konstruktionen in Sketchup… Du tust dir damit auf Dauer im 3D Druck keinen Gefallen... Gruß, Digibike
  12. Ja, stimmt. Ist active Leveling. Der Druck ist Single. Eigentlich ist im 2.ten gar kein Material. Aber ich kann das spaßeshalber mal ausprobieren mit "Virtuell" ABS im 2.ten Laden. Mal sehen, was er dann macht. Manuell mach ich sowieso als Grundeinstellung. Aber bei Wechselplatten ist das so ´ne Sache. Da müßte ich eigentlich nach jedem Druck neu Leveln - damit ist der Vorteil, dass nur die DDP abgezogen und die neue aufgelegt wird, passé. Daher das ganze...
  13. Vielen Dank für deine Nachfrage Dim3nsioneer! Also, der UM3 hat jetzt nicht unbedingt die "Mega-Power". Ist, soweit ich das rausgelesen habe, aus Kostengründen. Bei meinem RF1000 z.b. ist ein 230 V Heizbett verbaut - dass heizt in 5 min. auf 160 Grad auf (Limit der FW). Das heizt gewaltig schnell auf Temperatur - viel zu schnell eigentlich. Das des UM ist das genaue Gegenteil! Um auf 100 Grad (darüber wird es richtig zäh) dauert es gefühlt ´ne halbe Stunde von Raumtemperatur aus. Aber bei ABS brauchts halt etwas Temperatur... Und vor allem braucht es die gleichmäßig verteilt auf dem Druckbett - allzu große Schwankungen sind da vatal. Also "brat" ich meine Heizbetten vor dem eigentlichen Druck gut durch. So eine Viertelstunde laufen meine Drucker vor Druckbeginn bei der Temperatur. Was mich stört ist die Vorlaufzeit, bis er die Temperatur überhaupt erreicht. Das umgehe ich, indem ich eine Zeitung auf das Druckbett lege. Dadurch entweicht keine Wärme großartig und die Aufheizzeit dauert nur noch halb so lange. Wenn ich nun den Druck starte, geht erstmal der Scan los. Soweit gut und sinnvoll. Hab mir extra eine Filaprint Wechselplatte zugelegt. Erlaubt mir zum einen, die Scanfunktion zu nutzen, trotz DDP und zum anderen kann ich am Druckende einfach die DDP runterziehen, nächste drauf und nächsten Druck starten. Es muß nur die DDP wieder auf Temperatur gebracht werden, dass Heizbett mit Glasplatte hat noch die Temperatur. Nur der Scan macht einen Strich durch die Rechnung! Er geht ja auf 60 Grad. Über Einstellungen kann ich Ihn auf 85 Grad "hochpushen", aber diese 15 Grad runterkühlen und vor allem nachher wieder hochheizen - nach oben hin wird es immer "zäher", bis er die erreicht, ist Zeit und Energieverschwendung. Gruß, Digibike
  14. Hi, vielleicht ist meine Vorgehensweise auch zu "speziell", aber es stört mich gewaltig, dass ich nur 25 Grad +/- korrigieren kann. Vor allem beim Heizbett. Bei PLA ist es kein Problem. Wenn ich aber ABS drucken will, heize ich das Druckbett gern komplett durch - halte nicht viel von direkt nach erreichen gleich starten. Der Scan läßt aber das Druckbett bis 60 Grad wieder abkühlen. Damit muß er beim Druck erst wieder aufheizen. Ich kann zwar beim Scan die 60 Grad erhöhen, aber eben nur bis max. 85 Grad. Von 85 bis 100 Grad dauert es dann nochmal gefühlt ewig - ist halt nicht das stärkste Heizbett von der Leitstung her verbaut... Da es aber schonmal auf der Temperatur war, absolut sinnfrei eigentlich... Das Aufheizen mit Abgedecktem Heizbett (Zeitung tut da wunder...), geht aber nur, wenn man den Druck noch nicht gestartet hat, weil es "blöd" kommt, wenn er noch "Material" auf dem Heizbett hat. Kennt jemand den Hintergrund für diese Reglementierung des Eingriffs? Gruß, Digibike
  15. Du hast 0,4er Core, oder? Setz den mal auf 0,38 statt der Automatik und teste mal... Gruß, Digibike
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!