Jump to content

agentpickle

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US
  1. Cura 3.0, and there is still no multi-monitor support... I am using a GTX 1080, not my i7-6850k integrated GPU.
  2. I am running Windows 10, so the update doesn't appear for me. I wonder if there is another solution?
  3. I have no problems running the released Cura 2.7.0 with a multi-monitor setup on Windows 10 Home 64 bit. I don't think it is a multi-monitor thing, but a multi-gpu thing. If the secondary display is running on a different GPU than the primary display, I can see how that would be an issue. However, this issue is an issue with the GUI framework, that is going to be hard for the Cura team to fix (and it would probably affect many more programs, like eg meshmixer) The only issue is I only have one GPU. I have meshmixer and it runs on my second monitor just fine.
  4. All updates of Cura, 15.04 - 2.7 have no multi-monitor support it seems. My main monitor is on the right, so when I open it on my left, the same result happens. It doesn't respond, the window appears as white, and there doesn't seem to be a solution other than uninstalling the whole program with all of the profiles.
  5. I have posted on the forum (github), over a week ago with no response, just checking in again to see if anyone has a better answer here!
  6. 2017-08-01 05:40:06,987 - DEBUG - UM.View.GL.ShaderProgram.load [55]: Loading shader file [T:\Program Files\Cura 2.6\resources\shaders\platform.shader]... This was my last couple lines in my log file too. I have tried upgrading my intel and nvidia drivers, but they were all up to date. I am running Windows 10 64-bit on an Intel i7-6850 with a GTX 1080. Is there an AMD user with the same issue? Or is it just an Intel issue?
  7. If you try deleting all of the program files, it seems to reset it. However, the same issue seems to reappear, so I guess I have to run Cura only on my main monitor? If someone has a better solution let me know?
  8. Hello, I have been using Cura 3.0 on Windows 10, but whenever I try to use it on my other monitor, the splash screen shows up, but the program itself no longer responds. I have tried reinstalling and every version since Cura 15 has the same result. Is there any way to fix this? Here is the splash screen before loading in: Cura 2.6.2 not responding:
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!