Jump to content

Shinobu74

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Field of Work
    Other
  • Country
    FR
  1. Merci. il y a une couleur rouge après ou c'est juste pour prévenir ? C'est par apport à l'imprimante ? ou c'est cura qui décide tout seul ? si je dépasse cette zone, que ce passe t il ?
  2. C'est magnifique, bon boulot.
  3. rien a voir avec ce post mais je continue pour la config. a quoi correspond les cases qui passent en orange dans cura, j'ai rien trouvé qui expliquait ca ???
  4. Je ne suis pas sur, étant donner que ces températures sont contenues dans le gcode de la pièce et que celle ci peuvent être changées lors de la configuration de cette même piece. A voir.
  5. Du coup j'ai modifier mes gcode comme ca: - Suppression de la ligne G1 F{travel_speed} - Transformer les G0 en G1 - Supprimer le X0 dans G0 X0 Y15 F9000 ;Lit en avant - Rajouter à tous les chiffres entiers des X Y et Z, une virgule suivit d'un zéro - Mettre un espace a la dernière ligne - Supprimer tous le commentaire en laissant un espace à la fin des lignes ce qui donne: GCode du debut: G21 G90 M82 M107 G28 X0 Y0 G28 Z0 G1 Y15.0 F9000 G1 Z0.15 F9000 G92 E0 G1 X40.0 E10 F500 G92 E0 G1 E-1 F500 G1 X80.0 F4000 G1 Z0.3 M117 Impression... Gcode de la fin: M104 S0 M140 S0 G91 G1 E-1 F300 G1 Z+0.5 E-5 X-20.0 Y-20.0 F9000 G28 X0 Y0 G90 G1 Y190.0 F9000 M84 il me reste juste a confirmer lors de l'impression Je verrais si je fait d'autre test la dessus pour trouvé la(les) cause(s)
  6. hello, didier-> c'est exact, ça venait de là ( après plusieurs essais et plusieurs heures de recherche sur le net ) par contre je ne comprend pas pourquoi c'est apparu comme ça, du jour au lendemain. Pour la chauffe je ne sais pas si c'est utile, je fait toujours un preheat PLA avant de lancer mon impression et ensuite la température ce rêgle lorsque je lance l'impression. je vais tester ca un de ces jours (demain ?) Merci pour le lien, j'en avait trouvé un autre mais pas comme je le souhaitais. Donc test a venir. Cupra-> j'ai mis ces gcode de debut et de fin et ca marche ( ou sinon les gcode de prusi i3 qui sont configuré dans cura marche aussi. Mais je doute qu'ils soit efficace a 100%. ;Sliced at: {day} {date} {time} G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G1 Z15.0 F9000 ;move the platform down 15mm G92 E0 ;zero the extruded length G1 F200 E3 ;extrude 3mm of feed stock G92 E0 ;zero the extruded length again G1 F9000 ;Put printing message on LCD screen M117 Printing... ;End GCode M104 S0 ;extruder heater off M140 S0 ;heated bed heater off (if you have it) G91 ;relative positioning G1 E-1 F300 ;retract the filament a bit before lifting the nozzle, to release some of the pressure G1 Z+0.5 E-5 X-20 Y-20 F9000 ;move Z up a bit and retract filament even more G28 X0 Y0 ;move X/Y to min endstops, so the head is out of the way M84 ;steppers off G90 ;absolute positioning celui la aussi: https://www.thingiverse.com/groups/anet-a8-prusa-i3/forums/general/topic:15598 Mais je ne comprend pas pourquoi celui que j'avais mis en place ne marche pas...
  7. gcode DEBUT anet A8 G21 ;valeurs métriques G90 ;positionnement absolu M82 ;mettre l'extrudeuse en mode absolu M107 ;commencez avec le ventilateur éteint G28 X0 Y0 ;déplacer X / Y à des butées min G28 Z0 ;déplacez Z en butées min G0 X0 Y15 F9000 ;Lit en avant G0 Z0.15 ;Déposer au lit G92 E0 ;zéro la longueur extrudée G1 X40 E10 F500 ;Extruder 10 mm de filament sur 4 cm G92 E0 ;zéro la longueur extrudée G1 E-1 F500 ;Rétracter un peu G1 X80 F4000 ;Essuye rapidement la ligne de filament G1 Z0.3 ;Levez et commencez à imprimer. G1 F{travel_speed} M117 Impression... et mon gcode de fin: M104 S0 ;chauffage de l'extrudeuse éteint M140 S0 ;chauffe-lit chauffant éteint G91 ;positionnement relatif G1 E-1 F300 ;rétracter un peu le filament avant de soulever la buse, pour libérer une partie de la pression G1 Z+0.5 E-5 X-20 Y-20 F9000 ;déplacez Z un peu et retirez le filament encore plus G28 X0 Y0 ;déplacez X / Y jusqu'à la butée min, de sorte que la tête soit à l'écart G90 ;positionnement absolu G1 Y190 F9000 ;le lit se déplace vers l'avant M84 ;steppers off du coup quand je les enleve, tout refonctionne... je vais regarder sur different site pour mieux maitriser ce sujet. une idée ???
  8. Bonjour, j'ai une imprimante depuis 1 semaine, je suis donc en phase de réglage et de test. je découvre ce forum en français, quel bonheur... J'ai un problème avec cura, je télécharge des fichiers en stl depuis thingiverse, et les enregistrent en gcode. Alors que jusqu'au maintenant tout allait bien, un problème est survenu. Lorsque je veux vérifier le fichier (l'ouvrir dans cura), il me marque ceci: " Fichier non valide Echec du chargement ... " Alors que le fichier stl est modifiable et ne rencontre pas de problème. Quand je charge le fichier (gcode) dans mon imprimante ( avec carte micro sd fournit avec l'imprimante), l'extrudeur ne chauffe pas. ce que j'ai déja fait: - Essayer avec des fichiers d'un autre site - Réinstaller CURA - Enregistrer sur le HDD - Utiliser le menu du haut, le bouton du bas à droite pour générer le gcode - décompresser les archives avec d'autres logicielles Bref je ne comprend pas et je demande votre aide... Version de CURA: 3.2.1 Ordinateur: iMAC 2011 sous OSX 10.12.6 Imprimante 3D: Anet A8
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!