Jump to content
Ultimaker Community of 3D Printing Experts

Denny98501

Member
  • Posts

    3
  • Joined

  • Last visited

Personal Information

  • Country
    US
  • Industry
    Engineering

Denny98501's Achievements

0

Reputation

  1. Hello, I just asked the same question over on the tips forum and was told to uncheck preferences/printer/machine settings/origins at center to off. It seems to have solved the problem. However, my issue was that it started printing from the home (front left) position and the problem started with upgrading to 3.3. Apparently, the new program came with the box checked and it over wrote a settings file somewhere in 3.2 also (I guess). Changed settings in both programs and the problem has gone away. Hope this helps. Dennis
  2. Thanks for the info. I used the defaults and tried with and without but must have not rebooted to save the changes. Looking at the g code in Notebook, it appears that the issue has been resolved by unchecking the box. Again thanks.
  3. After months of excellent results with CURA Version 3.2, I updated to 3.3 and now have a problem. Models centered in the program no longer begin printing in the center position, they start from the 0,0 (home position.) Machine settings are set for "Origin at Center." Older previous g-code files still start printing at the bed center and print fine. I reloaded 3.2 but the problem remains. Any suggestion as to what other box needs checking? Thanks
×
×
  • Create New...